KDJ和三条RSI线的选股公式_指标公式答疑

股票

KDJ和三条RSI线的选股公式
发表时间:2013-11-14 07:29来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/dayi/2013111427269.html
  • 网友求助:
    条件是:rsi' target='_blank'>RSI(6.12.24)三条线都在35区间以上,而且kdj' target='_blank'>KDJ的J线在50区间以上。

    解答如下:

    LC:=REF(CLOSE,1);
    rsi' target='_blank'>RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    rsi' target='_blank'>RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
    rsi' target='_blank'>RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    rsi' target='_blank'>RSI1>35 AND rsi' target='_blank'>RSI2>35 AND rsi' target='_blank'>RSI3>35 AND J>50;