您现在的位置:
股票非凡网 > 指标公式答疑 > KDJ和三条RSI线的选股公式

KDJ和三条RSI线的选股公式

网友求助:
条件是:rsi' target='_blank'>RSI(6.12.24)三条线都在35区间以上,而且kdj' target='_blank'>KDJ的J线在50区间以上。

解答如下:

LC:=REF(CLOSE,1);
rsi' target='_blank'>RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
rsi' target='_blank'>RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

织梦内容管理系统


rsi' target='_blank'>RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
rsi' target='_blank'>RSI1>35 AND rsi' target='_blank'>RSI2>35 AND rsi' target='_blank'>RSI3>35 AND J>50;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。