如何把布林线做成选股指标:通达信公式_指标公式答疑

股票

如何把布林线做成选股指标:通达信公式
发表时间:2013-11-14 07:45来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/dayi/2013111427277.html
  • 网友求助:
    一个是下向上穿中线做个公式 ,在同时穿上面两根线做个公式。
    现在用的是通达信

    公式源码:
    boll' target='_blank'>BOLL:MA(CLOSE,20);
    UPPER:boll' target='_blank'>BOLL+2*STD(CLOSE,20);
    LOWER:boll' target='_blank'>BOLL-2*STD(CLOSE,20);

    解答如下:

    boll' target='_blank'>BOLL:=MA(CLOSE,20);
    UPPER:=boll' target='_blank'>BOLL+2*STD(CLOSE,20);
    LOWER:=boll' target='_blank'>BOLL-2*STD(CLOSE,20);
    CROSS(C,boll' target='_blank'>BOLL);
    ====================
    boll' target='_blank'>BOLL:=MA(CLOSE,20);
    UPPER:=boll' target='_blank'>BOLL+2*STD(CLOSE,20);
    LOWER:=boll' target='_blank'>BOLL-2*STD(CLOSE,20);
    同时上穿:CROSS(C,boll' target='_blank'>BOLL) AND CROSS(C,UPPER);