您现在的位置:
股票非凡网 > 大智慧指标公式 > 分时放量横突指标:大智慧公式

分时放量横突指标:大智慧公式

CC:CLOSE,COLORWHITE,LINETHICK2;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:量比5分钟>上个5分钟量比 and 横盘 and 时长 and 放量 and (CC>均线H) and DYNAINFO(22)<DYNAINFO(23),LINETHICK0;
横跌:=横盘 and 时长 and 放量 and CROSS(均线L,CC) ;
DRAWTEXT(CROSS(横涨,0),均线,'▲'),COLORRED,LAYER0;
突破:FILTER(横涨,100),LINETHICK0;
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF,LAYER0;
DRAWTEXT(下破,均线L,'★下破'),COLOR00FF00,LAYER0;
VERTLINE(突破,3),COLORFF00FF,LINETHICK2;
VERTLINE(下破,3),COLOR00FF00,LINETHICK2;
MA30:=EMA(CLOSE,30);
强弱界定:EMA(CLOSE,900);
内容来自dedecms

STICKLINE((MA30>强弱界定),MA30,强弱界定,1,0),Color0000FF;
STICKLINE((MA30<强弱界定),MA30,强弱界定,1,0),Color00FF00;
DRAWICON(CROSS(MA30,强弱界定),H,7),LAYER0;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
DRAWTEXTABS(10,180,'■所属板块:'+BKNAME),ColorYELLOW,linethick1; 织梦好,好织梦
流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(280,200,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorYELLOW;  
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);  
{Www.000001zx.com};净利润同比增长:=FINANCE2(10);
DRAWTEXTABS(170,200,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLOR00FF00;
DRAWTEXTABS(170,220,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORRED;
DRAWTEXTABS(170,240,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORRED;
DRAWTEXTABS(20,200,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(20,220,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(20,240,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,COLOR00FF00;
***********************************

本文来自织梦


《放量横突》预警 使用周期:分时分笔
{指标描述:分时预警}
时长:=if(HOUR>=10 AND HOUR<15 ,1,0);{10点至 15点}
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))){,COLOR00FFFF};
均线H:=(均线*1.007 );
均线L:=(均线/1.005 );
均线横盘:=C<均线H and C>均线L;
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
量比5分钟:=sum(量比,5);
量比10:=sum(量比,10);

本文来自织梦


上个5分钟量比:=量比10-量比5分钟;
放量:=sum(VOL,6)>REF(ma(VOL,30),1)*10;
CC:=CLOSE;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=量比5分钟>上个5分钟量比 and 横盘 and 时长 and 放量 and (CC>均线H) and DYNAINFO(22)<DYNAINFO(23);
突破:FILTER(横涨,50);

本文来自织梦


量比5分钟》副图
{指标描述:分时量比}
量比:sum(vol,0)*240/dynainfo(38)/barscount(c),linethick0;
量比5分钟:sum(量比,5);
量比10:=sum(量比,10);
上个5分钟量比:量比10-量比5分钟,linethick1; dedecms.com
DRAWICON(CROSS(量比5分钟,上个5分钟量比),上个5分钟量比,7);

《放量》副图
{指标描述:分时放量}
INPUT:M(10,1,100);
放量:sum(VOL,6)>REF(ma(VOL,30),1)*M;

《尾部放量》副图    也可作  分笔预警
{指标描述:分时尾盘吸筹}
INPUT:M(20,1,100);
时长:=if(HOUR>=14 AND HOUR<15 ,1,0);{14点 至 15点}
放量:sum(VOL,6)>REF(ma(VOL,30),1)*M and 时长;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。