您现在的位置:
股票非凡网 > 大智慧指标公式 > 45度异动和黄金波浪线指标:大智慧公式

45度异动和黄金波浪线指标:大智慧公式

n:=17;n1:=7;n2:=69;lh:=79;
DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
LOCK:=IF(CURRENTDATE<1160101,1,0);
M8:=EMA(CLOSE,8);
M13:=EMA(M8,13);
VAR1:=EMA(M13,62);
VAR2:=(CLOSE+HIGH+LOW)/3;
VAR3:=EMA(VAR2,10)*LOCK;
VAR4:=REF(VAR3,1)*LOCK;
STICKLINE(VAR3>VAR4,VAR3,VAR4,8,0),Coloryellow;
STICKLINE(VAR3<VAR4,VAR3,VAR4,8,0),colorblue{青} ;
VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);
VAR7:=REF(CLOSE,1);
VAR8:=(SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1))*100;
VAR9:=CROSS(N2,VAR8);

织梦好,好织梦


VARA:=FILTER(VAR9,4);
VARB:=(2*CLOSE+HIGH+LOW)/4;
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);
VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);
{Www.000001zx.com};VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<VAR10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●进场'),colorred;
VAR11:=REF(CLOSE,1);
VAR12:=(SMA(MAX(CLOSE-VAR11,0),N,1))/(SMA(ABS(CLOSE-VAR11),N,1))*100*LOCK;
DRAWICON(CROSS(LH,VAR12),HIGH*1.035,1); 本文来自织梦
DRAWTEXT(CROSS(LH,VAR12),HIGH*1.04,'获利减仓');
{45度异动}
x1:=(C+L+H)/3;
bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;
ema8:=ema(c,8);
DRAWTEXT(filter(bb13>1 and ema(x1,13)>ref(ema(x1,8),1),10),
ema8,'∠45上升'),coloryellow;
DRAWTEXTREL(200,0,'黄柱持股.蓝柱持币.'),LINETHICK4,ColorFF00FF;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。