您现在的位置:
股票非凡网 > 大智慧指标公式 > K线解盘指标:大智慧公式

K线解盘指标:大智慧公式

J5:P1:3,0,30.P2:6,1,300,P3:3,1,18,
P4:250,0,300
DRAWGBKLAST(CLOSE>0,'a008');
if DISPSTATUS=2 then aaa:=BARPOS;
if DISPSTATUS=1 then bbb:=BARPOS;
ddd:=aaa-bbb;
ee:=hhv(h,ddd);
TJTS:=BARSTATUS=2;
早晨之星:=REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
黄昏之星:=REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1) > REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2);
长十字:=CLOSE=OPEN AND HIGH/LOW >1.03;
垂死十字:=CLOSE=OPEN AND CLOSE=LOW AND CLOSE<>HIGH;
早晨十字星:=REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND

内容来自dedecms


CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
黄昏十字星:=REF(CLOSE,2)/REF(OPEN,2) > 1.05 AND REF(OPEN,1) > REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND
CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2);
{GUPIAOFF.COM};射击之星:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW > 3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE > MA(CLOSE,5);
倒转锤头:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW > 3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE < MA(CLOSE,5);
锤头:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW > 3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE < MA(CLOSE,5);
吊颈:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW > 3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5);
穿头破脚:=(REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1))
OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1)); 织梦好,好织梦
乌云盖顶:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1);
曙光初现:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
身怀六甲:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND
MAX(CLOSE,OPEN) < MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1));
十字胎:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04 AND CLOSE=OPEN AND
CLOSE < MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE > MIN(REF(CLOSE,1),REF(OPEN,1));
平顶:=ABS(HIGH-REF(HIGH,1))/HIGH<0.001;
平底:=(ABS(LOW-REF(LOW,1))/LOW<0.001 and abs(ref(low,1)-ref(low,2))/ref(low,1)<=0.001);
dedecms.com

大阳烛:=CLOSE/OPEN>1.05 AND HIGH/LOW < CLOSE/OPEN+0.018;
三个白武士:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>OPEN
AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1);
双飞乌鸦:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98;
孕育线:=REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100  AND REF(OPEN,1)>=REF(CLOSE,1) AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND C>=OPEN AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF(C,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100;
多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
出水芙蓉:=(OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60)) AND (C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)))) 织梦内容管理系统
AND (V/MA(V,30)>1.2 AND C/REF(C,1)>1.049);{GUPIAOFF.COM};
上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND
REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);
下跌三部曲:= REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND
REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND
CLOSE<REF(CLOSE,4);
跳空缺口:=HIGH<REF(LOW,1) OR LOW>REF(HIGH,1);
三只乌鸦:=REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1);

织梦好,好织梦


光脚阴线:=LOW=CLOSE AND HIGH<>LOW;
光头阳线:=HIGH=CLOSE AND HIGH<>LOW;
分离:=OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0;
长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
长上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667;
十字星:=CLOSE=OPEN AND HIGH<>LOW;
大阴烛:=OPEN/CLOSE > 1.05 AND HIGH/LOW < OPEN/CLOSE+0.018;
好友反攻:=(REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002)
OR (REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002);
倾盆大雨:=REF(C,1)/REF(O,1)>=1.03 AND O<REF(C,1) AND O>REF(O,1) AND C<REF(O,1);
{Www.000001zx.com};i:=0;
IF  倾盆大雨 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'倾盆大雨,见顶信号‖'),ALIGN2; i:=i+0.03;  END 织梦内容管理系统
IF  大阴烛 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'大阴烛,后市向淡,发生逆转‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  好友反攻 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'好友反攻,跌势已尽,要展开一段反弹行情‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  跳空缺口 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'跳空缺口,突破长期盘整,向上跳空,上涨行情开始;向下跳空,下跌行情开始‖'),COLORWHITE,ALIGN2; i:=i+0.03;  END
IF  光脚阴线 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'光脚阴线,下跌信号‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  光头阳线 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'光头阳线,多方积极上攻态势,后市看涨‖'),COLORRED,ALIGN2; i:=i+0.03;  END  IF  三只乌鸦 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'三只乌鸦站枝头,可能见顶回落‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END 本文来自织梦
IF  分离 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'分离,注意看涨分离和看跌分离‖'),COLORWHITE,ALIGN2; {Www.000001zx.com};i:=i+0.03;  END
IF  长下影 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'长下影,持续下跌后出现,有可能止跌回升;在升势末期出现,须多加留意‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  长上影 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'长上影,表明行情上档压力沉重,升势受阻‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  下跌三部曲 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'下跌三部曲,下跌信号‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  上升三部曲 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'上升三部曲,上涨信号‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END 内容来自dedecms
IF  早晨之星 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'早晨之星,见底回升‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  黄昏之星 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'黄昏之星,见顶回落‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  十字星 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'十字星,重要的警告信号,原趋势停顿或反转‖'),COLORWHITE,ALIGN2; i:=i+0.03;  END copyright dedecms
IF  长十字 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'长十字,重要的警告信号,原趋势停顿或反转‖'),COLORWHITE,ALIGN2; i:=i+0.03;  END
IF  垂死十字 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'垂死十字,下跌信号‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  早晨十字星 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'早晨十字星,上涨信号,见底回升‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  黄昏十字星 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'黄昏十字星,趋势停顿或反转,下跌信号,见顶回落‖'),COLORCYAN,ALIGN2; i:=i+0.03; {GUPIAOFF.COM}; END 内容来自dedecms
IF  射击之星 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'射击之星,出现在短期的上升趋势,表明市场顶部就在眼前,可能见顶回落,可靠性低‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  倒转锤头 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'倒转锤头构成一个看涨信号,可能见底回升‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  锤头 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'锤头,可能见底回升,如有量配合,信号强烈‖'),COLORRED,ALIGN2; i:=i+0.03;  END IF  吊颈 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'吊颈,上升行情中见顶回落,顶部出现,见顶信号‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
织梦内容管理系统

IF  平顶 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'平顶,意味行情摸高见顶,股价行将反转。但反转下跌力度较小‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  穿头破脚 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'穿头破脚,顶部出现,见顶回落信号‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  乌云盖顶 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'乌云盖顶,见顶回落信号‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  曙光初现 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'曙光初现,行情将演化为V型反转或止跌横盘趋势。后市见底回升‖'),COLORRED,ALIGN2; i:=i+0.03;  END
织梦好,好织梦

IF  身怀六甲 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'身怀六甲,出现在底部,是见底回升信号;出现在顶部,是见顶回落信号‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  十字胎 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'十字胎‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  平底 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'平底,行情探低见底,股价行将反转上升,但力度较小‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  大阳烛 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'大阳烛,在上升行情中出现,则意味着行情剧烈地向上攀升。在下跌行情中出现,则意味着行情剧烈地向上反弹‖'),COLORRED,ALIGN2; i:=i+0.03;  END dedecms.com
IF  三个白武士 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'三个白武士,每日收盘价上移,表示可能见底回升‖'),COLORRED,ALIGN2; i:=i+0.03;  END
IF  双飞乌鸦 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'双飞乌鸦,行情开始疲软将见顶回落‖'),COLORCYAN,ALIGN2; i:=i+0.03;  END
IF  孕育线 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'孕育线,注意股价位置‖'),COLORWHITE,ALIGN2; i:=i+0.03;  END
IF  多方炮 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'多方炮,在底部出现有上涨可能,在中间出现有可能是上涨中继,顶部出现是复合见顶信号‖'),COLORRED,ALIGN2; i:=i+0.03;  END copyright dedecms
IF  出水芙蓉 AND TJTS  THEN  BEGIN  DRAWTEXT(c>0,ee*(1.1-i),'出水芙蓉,阳线穿过20、40、60日季均线,上攻势头初现‖'),COLORRED,ALIGN2; i:=i+0.03;  END;
Var1:=(C+L+H)/3;
Var2:=eMA(Var1,6);
Var3:=eMA(Var2,5);
Var4:=eMA(Var3,12);
Var5:=eMA(Var4,5);
生命线:eMA(Var3,30),COLORRED,POINTDOT;
DRAWICON(C>=生命线,生命线,9);
DRAWICON(C<生命线,生命线,10);a:=HHV(MA((L+H+C)/3,3),3);
b:=llv(MA((L+H+C)/3,3),10);
STICKLINE(DISPSTATUS=2,a,a,20,0),Coloryellow,linethick3;
DRAWTEXT(DISPSTATUS=2 ,a,NUMTOSTRN(a,3)),colorYELLOW;
STICKLINE(DISPSTATUS=2,b,b,20,0),ColorDB3FDD,linethick3;
DRAWTEXT(DISPSTATUS=2,b,NUMTOSTRN(b,3)),ColorDB3FDD;
k1:=llv(l,barslast(DISPSTATUS=1)+1);
aa1:=cost(95);
aa2:=cost(5);
ly:=(aa1-aa2)*100/(aa1+aa2);
DRAWTEXT(ly>ref(ly,1),k1,'▲'),Color0000FF;
{Www.000001zx.com};N:=p1;{原码 N:=3;}

本文来自织梦


A1:=REF(H,N)=HHV(H,2*N+1); B1:=FILTER(A1,N); C1:=BACKSET(B1,N+1); D1:=FILTER(C1,N);{高点}
A2:=REF(L,N)=LLV(L,2*N+1); B2:=FILTER(A2,N); C2:=BACKSET(B2,N+1); D2:=FILTER(C2,N);{低点}
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2; E2:=(H+L)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR DISPSTATUS=2 OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1<E2));  H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);{过滤后低点}
L2:=LD OR DISPSTATUS=2 OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);{过滤后高点}
R1:=BACKSET(DISPSTATUS=2,BARSLAST(HD)+1); S1:=R1>REF(R1,1); {前一高}
T1:=BACKSET(DISPSTATUS=2,BARSLAST(LD)+1); U1:=T1>REF(T1,1); {前一低}
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2); S2:=R2>REF(R2,1); {前二高}
织梦好,好织梦

T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2); U2:=T2>REF(T2,1); {前二低}
T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2); U3:=T3>REF(T3,1); {前三低}
T4:=BACKSET(U3,REF(BARSLAST(LD),1)+2); U4:=T4>REF(T4,1); {前四低}
R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2); S3:=R3>REF(R3,1); {前三高}
R4:=BACKSET(S3,REF(BARSLAST(HD),1)+2); S4:=R4>REF(R4,1); {前四高}
DRAWLINE(S2,H,S1,H,1),Color80FFFF; {★压力1:}         
DRAWLINE(U2,L,U1,L,1),POINTDOT,Color00FFFF,linethick2;{★支撑1:}
DRAWLINE(S3,H,S2,H,1),ColorFF8000; {★压力2:}
DRAWLINE(U3,L,U2,L,1),POINTDOT,ColorFF8000;{★支撑2:}         

织梦内容管理系统


DRAWLINE(S4,H,S3,H,1),Color0000FF;{★压力3:}
DRAWLINE(U4,L,U3,L,1),POINTDOT,Color0000FF;{★支撑3:};
DRAWICON(S2,H*1.01,9); DRAWICON(S3,H*1.01,9);
DRAWTEXT(S2,H*1.02,NUMTOSTRN(H,2)),COLORMAGENTA;
DRAWTEXT(S1,H*1.02,NUMTOSTRN(H,2)),COLORMAGENTA;
DRAWTEXT(S3,H*1.02,NUMTOSTRN(H,2)),COLORMAGENTA;
DRAWICON(U1,L*0.99,10); DRAWICON(U2,L*0.99,10);
DRAWICON(U3,L*0.99,10);DRAWICON(U4,L*0.99,10);
DRAWTEXT(U1,L*0.98,NUMTOSTRN(L,2)),COLORCYAN;
DRAWTEXT(U2,L*0.98,NUMTOSTRN(L,2)),COLORCYAN;
DRAWTEXT(U3,L*0.98,NUMTOSTRN(L,2)),COLORCYAN;
DRAWTEXT(U4,L*0.98,NUMTOSTRN(L,2)),COLORCYAN;
STICKLINE(open>=close ,close ,open,0,0 ),COLOR00FF00;
STICKLINE(open>=close ,close ,open,8,0 ),COLOR008800;
STICKLINE(open>=close ,close ,open,7,0 ),COLOR009900;
内容来自dedecms

STICKLINE(open>=close ,close ,open,6,0 ),COLOR00AA00;
STICKLINE(open>=close ,close ,open,5,0 ),COLOR00BB00;
STICKLINE(open>=close ,close ,open,4,0 ),COLOR00CC00;
STICKLINE(open>=close ,close ,open,3,0 ),COLOR00DD00;
STICKLINE(open>=close ,close ,open,2,0 ),COLOR00EE00;
STICKLINE(open>=close ,close ,open,1,0 ),COLOR00FF00;
STICKLINE(close>open,close,open,0,0) ,COLORFFBBFF;
STICKLINE(close>open,close,open,8,0) ,COLORFF00FF;
STICKLINE(close>open,close,open,7,0) ,COLORFF22FF;
STICKLINE(close>open,close,open,6,0) ,COLORFF44FF;
STICKLINE(close>open,close,open,5,0) ,COLORFF66FF;
STICKLINE(close>open,close,open,4,0) ,COLORFF88FF;
STICKLINE(close>open,close,open,3,0) ,COLORFF99FF;
STICKLINE(close>open,close,open,2,0) ,COLORFFAAFF;
STICKLINE(close>open,close,open,1,0) ,COLORFFBBFF;
551:
18,POINTDOT;
TJTS:=BARSTATUS=2;
i:=0;
j:=0;
IF close=open AND TJTS  THEN  BEGIN dedecms.com
   DRAWTEXT(c>0,18-i,'*K线不是万能量能分析亦不可缺                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF OPEN/CLOSE > 1.05 AND HIGH/LOW < OPEN/CLOSE+0.018 AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*大阴烛 -今日空方有绝对优势                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF ABS(HIGH-REF(HIGH,1))/HIGH<0.001 AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*平顶 -该高点有一定阻力                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF ABS(LOW-REF(LOW,1))/LOW<0.001 and abs(ref(low,1)-ref(low,2))/ref(low,1)<=0.00 AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*平底 -该低点有一定支撑                        '),colorwhite,ALIGN2;
织梦好,好织梦

   i:=i+3;end;
IF CLOSE/OPEN>1.05 AND HIGH/LOW < CLOSE/OPEN+0.018 AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*大阳烛 -上升行情中意味行情剧烈向上攀升 下跌行情中意味行情剧烈向上反弹                        '),colorwhite,ALIGN2;
   i:=i+3;end;{GUPIAOFF.COM};
IF (HIGH<REF(LOW,1) OR LOW>REF(HIGH,1)) AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*跳空缺口 -当日未补 有与跳空同向进行欲望强烈 三日为回补观察期                        '),colorwhite,ALIGN2;   i:=i+3;end;
IF REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98 AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*双飞乌鸦 -多头力竭 行情走软                        '),colorwhite,ALIGN2; 织梦好,好织梦
   i:=i+3;end;
IF CLOSE=OPEN AND HIGH<>close and low<>close and high <>close AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*十字星 -警告信号 原趋势停顿或反转 依上下影线长度判后市                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF (MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*长下影 -下档支撑强或空方试探进攻                        '),colorwhite,ALIGN2;
   i:=i+3;end;
copyright dedecms

IF (HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667 AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*长上影 -上档阻力大或多方试探进攻                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF HIGH=CLOSE AND HIGH<>LOW AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*光头阳线 -今日尾盘多方气盛 可能延续到明天                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF LOW=CLOSE AND HIGH<>LOW AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*赤脚阴线 -尾盘空方胜 注意延续次日                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF CLOSE=OPEN AND  HIGH<>close and low<>close and HIGH/LOW > 1.03 AND TJTS  THEN  BEGIN

织梦好,好织梦


   DRAWTEXT(c>0,18-i,'*长十字 -多空激争 前途未明                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF CLOSE=OPEN AND CLOSE=LOW AND CLOSE<>HIGH AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*垂死十字 -在顶部时重要 表强力多头开始疲软                        '),colorwhite,ALIGN2;
   i:=i+3;end;
IF ref(open,1)<>ref(close,1) and REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1) > REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2) AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*黄昏之星 -空方势盛 反转信号 跳空成弃婴                        '),colorwhite,ALIGN2;{ i:=i+1;  END}
织梦内容管理系统

   DRAWBMP(c>0,18-j,'30'),ALIGN2;i:=i+3;j:=j+6;end;
IF ref(open,1)<>ref(close,1) and REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*晨星 -多方势盛 变盘信号                        '),colorwhite,ALIGN2;
   DRAWBMP(c>0,18-j,'13'),ALIGN2;i:=i+3;j:=j+6;end;
IF MIN(OPEN,CLOSE)=LOW AND HIGH-LOW > 3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE < MA(CLOSE,5) AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*倒转槌头 -高位抛压 低位多空争执                        '),colorwhite,ALIGN2;
   DRAWBMP(c>0,18-j,'19'),ALIGN2;i:=i+3;j:=j+6;end;
IF HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW > 3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE < MA(CLOSE,5) AND TJTS  THEN  BEGIN copyright dedecms
   DRAWTEXT(c>0,18-i,'*槌头 -下影线有多头意义 在下降趋势之后看涨 注意反弹卖压                        '),colorwhite,ALIGN2;
   DRAWBMP(c>0,18-j,'31'),ALIGN2;i:=i+3;j:=j+6;end;
IF HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW > 3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE > MA(CLOSE,5) AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*吊颈线 -高档看跌                        '),colorwhite,ALIGN2;
   DRAWBMP(c>0,18-j,'12'),ALIGN2;i:=i+3;j:=j+6;end;
IF REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1) AND TJTS  THEN  BEGIN 本文来自织梦
   DRAWTEXT(c>0,18-i,'*曙光 -与乌云盖顶相反 行情将演化为V型反转或止跌横盘趋势                        '),colorwhite,ALIGN2;
   DRAWBMP(c>0,18-j,'35'),ALIGN2;i:=i+3;j:=j+6;end;
IF ((REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1)) OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1))) AND TJTS  THEN  BEGIN
   DRAWTEXT(c>0,18-i,'*穿头破脚 -若第一根K为阴(阳) 表强劲上涨(下跌)力量                        '),colorwhite,ALIGN2;
   DRAWBMP(c>0,18-j,'18'),ALIGN2;i:=i+3;j:=j+6;end;
织梦内容管理系统

IF ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND MAX(CLOSE,OPEN) < MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1)) AND TJTS  THEN  BEGIN
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。