您现在的位置:
股票非凡网 > 大智慧指标公式 > 风险系数:大智慧公式源码

风险系数:大智慧公式源码

DIFF := EMA(CLOSE,68) - EMA(CLOSE,170);
DEA := EMA(DIFF,90);
MACD := 2*(DIFF-DEA);
A:MACD;
G:MA(MACD,2);
j:MA(MACD,3);
j1:=MA(MACD,5);
STICKLINE(CROSS(ma(A,1),G),ma(G,1),ma(G,1)+0.02,1,0),COLORRED,linethick2;
DRAWTEXT(CROSS(A,j1),G+0.03,'ok'),COLORCYAN;
DRAWTEXT(CROSS(j1,A),G+0.03,'911'),COLORCYAN;
STICKLINE(A>j,A,0,0.01,1),COLORRED,POINTDOT;
STICKLINE(A<j,A,0,0.01,1),color99CC66,POINTDOT;
FILLRGN(A,j1,A>j1,RGB(200,100,100),A<j1,RGB(0,0,225));
MACD : 2*(DIFF-DEA),COLORYELLOW,LINETHICK2;
j1:MA(MACD,5),COLORccffcc,linethick2;
{ 000001在线网_大智慧股票指标公式} 织梦好,好织梦
IF BARSTATUS=2 and (A) THEN BEGIN DRAWTEXTREL(0,0,'注意长线macd下穿上穿0的变化,A:'+NUMTOSTRN(A,1)),COLORccffcc,LINETHICK6;end;
var13:=if(year>=2018and month>=11 and day>=1,0,1);
aa:=(ma(c,1)+ma(c,3)+ma(c,5)+ma(c,7)+ma(c,9))/5;
bb:=(ma(c,2)+ma(c,4)+ma(c,6)+ma(c,8)+ma(c,10))/5;
cc:=ema(aa,2);
dd:=ema(bb,5);
var14:=max(ema(aa,2)-ema(bb,5),0)*1.2;
var15:=ema(var14,5);
ss:=ema(var15,2);
风险系数:(var15-ss)/10*var13,pointdot,colorffffff;
波浪系数:var15*var13,stick,colorff00ff;
A10:波浪系数,linethick1 ;
B:MA(A10,3),coloryellow,linethick2 ;
PARTLINE(波浪系数,波浪系数<REF(波浪系数,1),RGB(0,0,255),波浪系数>REF(波浪系数,1),RGB(255,0,0)),linethick2;
PARTLINE(B,B<REF(B,1),RGB(100,100,255),B>REF(B,1),RGB(180,50,0)),linethick2;
stickline(var15>ref(var15,1) and var13,var15,0,2,0),COLOR0099FF;
stickline(var15>ref(var15,1) and var13,var15,ss,3.5,0),COLORyellow;
内容来自dedecms

stickline(var15<ref(var15,1) and var13,0,var15,2,0),colorgreen;
stickline(var15<ref(var15,1) and var13,var15,ss,3.5,0),colorFFCC33;
升跌:=ema((c/ma((2*c+h+l)/4,8)-1)*100,3);0;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。