您现在的位置:
股票非凡网 > 大智慧指标公式 > 私募分时:大智慧公式源码

私募分时:大智慧公式源码

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*500;
STICKLINE(控盘<0,控盘,0,0.99,0),COLOR00FF00;
A10:=CROSS(控盘,0);
开始控盘:=IF(A10,5,0);
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,0.99,0),COLORRED;
{ 000001在线网_大智慧股票指标公式}
进货:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,0.99,0),COLORFF00FF;
高度控盘:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,0.99,0),COLORYELLOW;
洗盘:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00;
dedecms.com

出货:IF(控盘<0,控盘,0),COLOR00FF00;
比例1:=进货+洗盘;
比例2:=-出货;
差额:(SUM(比例1,0)-SUM(比例2,0))/20,COLORRED;
差额平均:MA(差额,40);
DRAWICON(差额>0.5 AND REF(差额,1)<=0.5,差额,7),COLORWHITE;
最高价1:=HHV(H,240);
最高价2:=HHV(C,240);
DRAWICON(差额>0.5 AND C=最高价1 AND REF(最高价2,1)>REF(C,1)
AND C>REF(C,1)AND(进货+洗盘)>0.15,差额,7),COLORWHITE;
DRAWICON(差额<-0.5 AND REF(差额,1)>=-0.5,差额,7),COLORGREEN;
最低价:=LLV(C,240);
DRAWICON(差额>0.5 AND C=最低价 AND REF(最低价,1)<REF(C,1)
AND C<REF(C,1)AND 出货<-0.15,差额,7),COLORGREEN;
正:0.5,COLORBROWN;
负:-0.5,COLORBROWN;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。