您现在的位置:
股票非凡网 > 大智慧指标公式 > 寻马短线:大智慧公式源码

寻马短线:大智慧公式源码

N:=9;
操作线:100*(C-LLV(L,7))/(HHV(C,7)-LLV(L,7)),Colorred;
RSV:=(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);
超跌:SMA(RSV,3,1),LINETHICK2,colorwhite;
运动线:MAX(超跌,20),LINETHICK2,coloryellow;
Var531:=(2*CLOSE+HIGH+LOW)/4;
Var532:=MA(Var531,5);
Var533:=Var532-MA(Var531,2)<0;
Var534:=Var532-MA(Var531,2)>0;
Var535:=BARSLAST(Var533);
Var536:=0-BARSLAST(Var534);
Var537:=IF(Var533<=0,Var535,Var536);
(-5)*Var537,STICK,COLOR00ff00;
风险区:80;
强弱界:30;
{陈琛的新筹码突破}
A:=(2*C+O+H+L)/5;
主筹:=EMA(WINNER(A)*46.18,5);
强势:=EMA(主筹,13);
散户:=(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10)))*100; 织梦好,好织梦
弱势:=EMA((EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5)))*100,13);
强弱分界线:(主筹+散户)/2,POINTDOT,ColorFFFF29;
{ 000001在线网_大智慧股票指标公式}
DRAWTEXT(CROSS(主筹,强势)AND C>O,主筹,'短线'),colorwhite;
会员专用:=EMA(SMA(MAX(C-REF(C,2),0),5,1)/SMA(ABS(C-REF(C,2)),5,1)*100,3); dedecms.com
DRAWTEXT(C-O>=0 and O/L>1.05 and L<=LLV(L,20),主筹,'底'),COLORRED;
跨越:=EMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,10,1),3);
特殊会员专用:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1),5,1);
机构做空能量线:=SMA((HHV(H,13)-C)/(HHV(H,13)-LLV(L,13))*100,2,1);
DRAWTEXT(cross(会员专用,特殊会员专用) AND 特殊会员专用<80,强弱分界线,'上'),colorwhite;
DRAWTEXT(cross(会员专用,跨越) AND 特殊会员专用<80,散户,'涨'),COLORFFAA66;
DRAWTEXT(cross(会员专用,机构做空能量线),散户,'快'),COLORRED; 织梦内容管理系统
近买:DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,主筹,'近买'),COLORFFAA66;
低入:DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,主筹,'低入'),colorwhite;
选股低入:REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用=1;
选股近买:REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越=1;
选股底:(C-O)>=0 and O/L>1.05 and L<=LLV(L,20)=1;
选股涨:cross(会员专用,特殊会员专用) AND 特殊会员专用<80=1;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。