乾坤组合主图:大智慧公式源码_大智慧指标公式

股票

乾坤组合主图:大智慧公式源码
发表时间:2016-12-07 22:47来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/dazhihui/2016120732676.html
  • 乾坤线:(C-EMA(C,21))/17+EMA(C,21),COLORYELLOW,linethick2;
    持股:EMA((C*2+H+L)/4,7), COLORRED,linethick2;
    持币:IF(持股>乾坤线 ,乾坤线,持股), COLOR00ff00,linethick2;
    stickline((乾坤线<持股),持股-0.005,乾坤线+0.01,2,0);
    stickline((持股<乾坤线),持币+0.005,乾坤线-0.01,2,0);
    DRAWTEXT(FILTER(CROSS(75,SMA(MAX(CLOSE-REF(CLOSE,1),0),8,1)/
    SMA(ABS(CLOSE-REF(CLOSE,1)),8,1)*100),10),HIGH*1.05,'逃'),COLORred;
    DRAWTEXT(FILTER(CROSS(-5,MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))
    *100,5)),5),LOW-0.28,'进'),COLOR3366FF;
    趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2
    *SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
    DRAWICON(CROSS(趋势,8)AND SLOPE(CLOSE,7)<-0.03,LOW,1);
    DRAWICON(CROSS(85,趋势*1.03),HIGH*1.05,2);
    Var1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
    { 000001在线网_大智慧股票指标公式}
    Var2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
    DRAWTEXT(Var1 AND Var2,LOW,'买'),coloryellow ;
    Var3:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
    DRAWTEXT(CROSS(80,Var3),HIGH*1.02,'卖'),coloryellow ;
    DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD
    (CLOSE,20)),HIGH*1.03,'卖'),colorf00ff0 ;