您现在的位置:
股票非凡网 > 大智慧指标公式 > 短线逃命主图:大智慧公式源码

短线逃命主图:大智慧公式源码

P1:=13;P2:=30;N:=5;
x1:=(3*C+H+L+O)/6;
x2:=EMA(x1,10);
x3:=REF(x2,1);
x4:=(REF(HIGH,1)+REF(LOW,1))/2;
x5:=MA(CLOSE,21)+2*STD(CLOSE,21);
x6:=REF(CLOSE,1);
x7:=SMA(MAX(CLOSE-x6,0),7,1)/SMA(ABS(CLOSE-x6),7,1)*100;
x8:=CROSS(79,x7);
x9:=FILTER(x8,4);
MAP1: MA(CLOSE,p1);
MA21: MA(CLOSE,p2);
均线: MA(CLOSE,n),Color0068F0,LINETHICK1;;
Var1:=EMA(CLOSE,8);
Var2:=EMA(Var1,20);
Var3:=CROSS(Var1,Var2);
Var4:=Var1<MA(CLOSE,p1);
Var5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var6:=SMA(Var5,5,1);
Var7:=SMA(Var6,8,1);
Var8:=CROSS(Var6,Var7) AND Var7<n;
Var9:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND Var8; 内容来自dedecms
VarA:=IF(CLOSE>1000,Var8,Var9);
黑马起步:= Var3 AND Var4;
逃遁:= VarA;
{ 000001在线网_大智慧股票指标公式}
STICKLINE(x2>x3,x2,x3,10,0),Coloryellow,LINETHICK2;;
STICKLINE(x2<x3,x2,x3,10,0),COLORf0000f,LINETHICK2;;
DRAWTEXT(CROSS(x4,x5),H,'●减仓'),Color00B4FF;
DRAWTEXT(x9,HIGH*1.02,'●出货'),Color9000F5;
DRAWTEXT(黑马起步>0,L,'★黑马起步'),Color00FF00;
DRAWTEXT(逃遁>0,H*1.04,'●逃命'),COLORRED;
MA20:MA(CLOSE,20),LINETHICK2;
MA120:MA(CLOSE,120),LINETHICK2;
MA250:MA(CLOSE,250),LINETHICK2;
va:=CROSS(MA(CLOSE,20),MA(CLOSE,120));
VB:=MA(CLOSE,20)>MA(CLOSE,120); 织梦好,好织梦
vc:=CROSS(MA(CLOSE,120),MA(CLOSE,20));
Vd:=MA(CLOSE,20)<MA(CLOSE,120);
ve:=CROSS(MA(CLOSE,20),MA(CLOSE,250));
Vf:=MA(CLOSE,20)>MA(CLOSE,250);
vg:=CROSS(MA(CLOSE,250),MA(CLOSE,20));
DRAWICON(VA and VB,MA(close,20),1);
DRAWICON(Vd and Vc,MA(CLOSE,120),2);
DRAWICON(Ve and Vf,MA(close,250),1);
DRAWTEXT(vc>vb,ma20,'-★逃命'),Colorgreen;
DRAWTEXT(ve>vg,ma250,'-★短线'),Coloryellow;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。