买入即涨主图:大智慧公式源码_大智慧指标公式

股票

买入即涨主图:大智慧公式源码
发表时间:2016-12-07 22:47来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/dazhihui/2016120732681.html
  • MA1:MA(C,5);
    MA2:MA(C,10);
    MA3:MA(C,20);
    MA4:MA(C,60);
    MA5:MA(C,120);
    MA6:MA(C,250);
    VAR1:=MA4>MA2;
    VAR2:=MA2>MA1;
    VAR3:=MA1>MA3;
    VAR4:=MA2>MA3;
    VAR5:=((C-REF(C,4))/5)+MA1;
    VAR6:=((C-REF(C,9))/10)+MA2;
    VAR7:=CROSS(VAR5,VAR6);
    VAR8:=CROSS(MA1,MA2);
    { 000001在线网_大智慧股票指标公式}
    VAR9:=VAR1 AND VAR2 AND VAR3 AND VAR7;
    VAR10:=VAR1 AND VAR4 AND VAR8;
    VAR11:=MA1>MA2;
    VAR12:=MA2>MA3;
    VAR13:=MA3>MA4;
    VAR14:=CROSS(VAR6,VAR5);
    VAR15:=CROSS(MA2,MA1);
    VAR16:=VAR11 AND VAR12 AND VAR13 AND VAR14 AND C>MA3;
    VAR17:=VAR12 AND VAR13 AND VAR15 AND C>MA3;
    DRAWTEXT(VAR9 OR VAR16,L*0.92,'★明天买'),COLOR00FFFF;
    DRAWTEXT(VAR10 OR VAR17,L*0.96,'★今天买'),COLOR0099FF;