见顶清仓主力进撤:大智慧公式源码_大智慧指标公式

股票

见顶清仓主力进撤:大智慧公式源码
发表时间:2016-12-07 22:47来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/dazhihui/2016120732684.html
  • V1:=(C*2+H+L)/4*10;
    V2:=EMA(V1,13)-EMA(V1,34);
    V3:=EMA(V2,5);
    V4:=2*(V2-V3)*5.5;
    主力撤: IF(V4<=0,V4,0),COLOR00FF00;
    主力进: IF(V4>=0,V4,0),COLORFF00FF;
    V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
    V6:=EMA(3*V5-2*SMA(V5,18,1),5);
    V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
    V8:=(INDEXC*2+INDEXH+INDEXL)/4;
    V9:=EMA(V8,13)-EMA(V8,34);
    VA:=EMA(V9,3);
    VB:=(V9-VA)/2;
    大盘资金进场: IF(VB>=0,VB,0),COLORYELLOW;
    大盘资金撤走: IF(VB<=0,VB,0),COLORBLUE;
    { 000001在线网_大智慧股票指标公式}
    V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
    趋势线: EMA(V11,3),COLORWHITE;
    V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
    {准备现金: }STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
    准备现金:0,COLORCC9900;
    {买入股票: }STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
    买入股票:0,COLOR0099FF;
    {见顶清仓: }STICKLINE(趋势线>=90 AND V12<0,100,80,5,0),COLORRED;