您现在的位置:
股票非凡网 > 大智慧指标公式 > 优胜劣汰:大智慧公式源码

优胜劣汰:大智慧公式源码

强势线:2,linethick2,ColorFF00FF;
准强线:1.3,linethick1,Color00FF00;
up:=( c > o or c > ref(c,1)) and v > ref(v,1);
aa:=count(up,3)=3;
bb:=llv(l,5)=llv(l,120);
cc:=c > ma(c,3);
llt:=aa and bb and cc;
{头部}
v1:=llv(low,10);
v2:=hhv(h,25);
警戒线:3.1,linethick3,Color00FFFF;
高抛线:3.5,linethick2,Color0000FF;
指导线:ema((c-v1)/(v2-v1)*4,4);
m5:=ma(指导线,5);
低吸线:0.3,linethick1,colorwhite;
Var2:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0); 织梦好,好织梦
Var3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
Var4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
Var5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
Var6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
Var7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
Var8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
Var9:=(Var3+Var4+Var5+Var6+Var7+Var8)/6;
VarA:=EMA(Var9,3);
VarB:=ABS(Var6-Var8);
VarC:=(Var9+VarB)/2;
VarD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VarE:=VarD+VarC;
VarF:=IF(Var2>0 AND VarE<0,200,0);
{ 000001在线网_大智慧股票指标公式}
Var10:=IF(VarC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
本文来自织梦

Var11:=IF(VarE<0 AND Var10=-50,100,0);
Var12:=MA(CLOSE,3);
Var13:=REF(CLOSE,2)*0.865;
Var14:=REF(CLOSE,13)*0.772;
Var15:=MIN(Var13,Var14);
Var16:=100*VOL/CAPITAL;
Var17:=MA(CLOSE,13);
Var18:=IF((CLOSE-Var15)/CLOSE<0.03 AND SUM(Var16,5)/5<1.8,1,0);
Var19:=IF(Var18>0 AND (Var10<0 OR Var2>0),100,0);
Var1A:=Var19;
Var1B:=IF(VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902 OR (VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0) AND (Var10<0 OR Var2>0) AND Var19<10,50,0);
Var1C:=(VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0) AND (Var10<0 OR Var2>0); 本文来自织梦
Var1D:=VarF>0 AND Var11>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var18>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
大底区域 : ( Var1C OR Var1D )*3,linethick2,colorred;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。