龙回头优选:大智慧公式源码_大智慧指标公式

股票

龙回头优选:大智慧公式源码
发表时间:2016-12-07 22:47来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/dazhihui/2016120732687.html
  • DDF:=18;
    龙:IF((C/REF(C,1)-1)*100>=5 AND C>O*1.04,20,0),COLORFF00FF,POINTDOT;
    LTSJ:=BARSLAST(龙);
    回头:IF(LTSJ<=13 AND L<REF(O,LTSJ) AND C/REF(C,1)<=0.98,10,0),COLORFF6600,POINTDOT,LINETHICK2;
    LXXD:=COUNT(C<REF(C,1),4)>=3 OR COUNT(C<REF(C,1),5)>=4 OR COUNT(C<REF(C,1),6)>=5;
    TDDF:=(HHV(H,5)/L-1)*100>DDF OR (HHV(H,7)/LOW-1)*100>DDF;
    超跌:IF(LXXD AND TDDF AND C<=REF(C,1),20,0),COLORWHITE,LINETHICK2;
    WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));
    WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
    WR:=80-(WR5*3+WR6*2)/5;
    坑:IF(WR<0,WR,0),COLORYELLOW;
    低吸:IF((超跌 OR 回头) AND WR<-10,30,0),COLORFFFF99,LINETHICK2;
    DXDT:=MA(CLOSE,5)>MA(CLOSE,30) AND MA(CLOSE,20)>MA(CLOSE,30);
    { 000001在线网_大智慧股票指标公式}
    优选:IF(超跌 AND WR<0 AND DXDT AND 回头,50,0),COLOR00FF00,LINETHICK2;
    {以下设置副图显示方式}
    STICKLINE(龙,0,20,4,0),COLORFF00FF;
    STICKLINE(回头,0,10,2,0),COLORFF6600;
    STICKLINE(WR<0,WR,0,2,0),COLORYELLOW;
    STICKLINE(WR<-10,WR,-10,3,0),COLORWHITE;
    DRAWTEXT(优选,45,'低◆买'),COLOR00FF00;
    DRAWICON(优选,5,1);