您现在的位置:
股票非凡网 > 大智慧指标公式 > 见星抓涨停分时:大智慧公式源码

见星抓涨停分时:大智慧公式源码

,VOLSTICK,PRECIS0;
mm:=0;
IF PFFIN(4251,0)>0 Then begin
mm:=PFFIN(4251,0);end;
流通盘:=CAPITAL-mm/100;
dbhs:if(capital<2000000,v/capital*100,v/流通盘*100),linethick0;
标准量:if(count(v>流通盘/1000,0)>0,流通盘/1000,0),colorff00ff,PRECIS0;
STICKLINE(C<REF(C,1),0,VOL,5,0),COLORgreen;
STICKLINE(C>REF(C,1),0,VOL,5,0),COLOR4040FF;
STICKLINE(C=REF(C,1),0,VOL,5,0),COLORwhite;
总量:SUM(V,0),linethick0,PRECIS0,colorcyan;
最大量:HHV(v,0),POINTDOT,COLORwhite,PRECIS0;
最大换手:HHV(dbhs,240),DOTLINE,COLORwhite,PRECIS2,linethick0;

内容来自dedecms


STICKLINE(C<REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLOR3d,colorgreen,LINETHICK2;
STICKLINE(C>REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORred,COLOR3d,LINETHICK2;
STICKLINE(C=REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORwhite,LINETHICK2;
STICKLINE(v>ref(最大量,1)*1.5 and c>ref(c,1) and dbhs>0.15 and time>94500,0,VOL,5,0),COLORyellow,COLOR3d,LINETHICK2;
STICKLINE(C>REF(C,1) and dbhs>0.22 and time<94200,0,VOL,5,0),COLOR66ffff,color3d,LINETHICK2;

织梦好,好织梦


lxtp:=((v>ref(v,1) and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1) and dbhs>=0.08 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
lxtp1:=((v>ref(v,1)*0.9 and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1)*0.9 and dbhs>=0.1 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
DRAWTEXT(lxtp1,v*0.98,'★'),ALIGN1,VALIGN1,COLORdd22b8,LINETHICK3;
DRAWTEXT(lxtp,v*0.98,'★'),ALIGN1,VALIGN1,COLORRED,LINETHICK3;
n3:=barslast(cross(lxtp,0));
踪3:if(lxtp>0,n3+1,0),linethick0;
时长:=TIME>=093000 and TIME<=143000;
量数:sum(踪3,时长),linethick0,PRECIS0;
xxx:count(量数,5);
比例:=v/ma(v,10)*100;
DRAWTEXTREL(2,130,'均:'),COLORYELLOW;
DRAWTEXTREL(60,130,NUMTOSTRN(比例,2)+'%' ),COLORYELLOW;
DRAWRECTREL(125,150,375,225,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,150,125+比例*2.52,225,RGB(155,50,50)),COLORYELLOW;

内容来自dedecms


bl:=sum(v,0)/"引用.v1#day"*100;
DRAWTEXTREL(2,300,'昨日比:'),COLORYELLOW;
DRAWTEXTREL(60,300,NUMTOSTRN(bl,2)+'%' ),COLORYELLOW;
DRAWRECTREL(125,300,375,375,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,300,125+bl*2.52,375,RGB(155,50,50)),COLORYELLOW;
J:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
VAs:=OBVJ/2;
H1:=hhvall(hhv(C,0));
L1:=llvall(llv(C,0));
P1:=H1-L1;
F:=L1-P1*0.5;
STICKLINE(OBVJ>=0,F,F+VAs,4,0 ),Color0599ff,LAYER6; 内容来自dedecms
STICKLINE(OBVJ<0,F,F-VAs,4,0 ),Color003900,LAYER6;
FILLRGN(F,L1,F<L1,RGB(30,30,30)),LINETHICK2,LAYER7;

织梦好,好织梦

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。