您现在的位置:
股票非凡网 > 大智慧指标公式 > 背离及高低点逃顶:大智慧公式源码

背离及高低点逃顶:大智慧公式源码

LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
出: IF(CROSS(80,MM),60,100),COLORFFDDEE;
DRAWTEXT(CROSS(80,MM),60,'卖 '),COLORFFDDEE;
VAR17:=CROSS(82,SMA(MAX(C-(REF(C,1)),0),6,1)/SMA(ABS(C-(REF(C,1))),6,1)*100);
:IF(VAR17,80,100),colorred;
DRAWTEXT(VAR17,70,'顶'),colorred;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
线: IF(VAR6>100,VAR6-100,0),COLORFF00FF,LINETHICK2;
买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇:= MA(卖,5);
准:= HHV(奇,10);
急卖奇准:IF(HHV((买<准),5),100,50),COLORFF6699;
短卖奇准:IF(HHV((买<准),10),100,50),colorgreen;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4); 织梦内容管理系统
{DRAWTEXT(CROSS(价位线,0.3),-0.5,'●'),coloryellow;}
金牌卖:IF(CROSS(3.5,价位线),45,0),STICK,LINETHICK2,coloryellow;
VAR02:=REF(LOW,1);
VAR03:=SMA(ABS(LOW-VAR02),3,1)/SMA(MAX(LOW-VAR02,0),3,1)*100;
VAR04:=EMA(IF(CLOSE*1.2,VAR03*10,VAR03/10),3);
VAR05:=LLV(LOW,38);
VAR06:=HHV(VAR04,38);
VAR07:=IF(LLV(LOW,90),1,0);
VAR08:=EMA(IF(LOW<=VAR05,(VAR04+VAR06*2)/2,0),3)/618*VAR07;
卖出线:= 99;
阶段卖:= 90;
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
卖出警戒: IF(趋势>=90,85,100),COLORFF00FF,LINETHICK2; 织梦好,好织梦
DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
1:=2*(DIF1-DEA1);
MACD2:=EMA(MACD1,3);
A2:=BARSLAST(REF(CROSS(DEA1,DIF1),1));
M顶:REF(CLOSE,A2+1)<CLOSE AND REF(DIF1,A2+1)>DIF1 AND CROSS(DEA1,DIF1);
DRAWTEXT(M顶背离,35,'M顶背离'),colorwhite;
STICKLINE(M顶背离,35,0,0,1),colorwhite;

copyright dedecms

二次死叉:COUNT(CROSS(DEA1,DIF1),20)=2 AND CROSS(DEA1,DIF1);
STICKLINE(二次死叉,100,0,0,1),colorred;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
C2:=BARSLAST(REF(CROSS(".D","kdj' target='_blank'>KDJ.K"),1));
K顶背离:REF(C,C2+1)<C AND REF("kdj' target='_blank'>KDJ.K",C2+1)> "kdj' target='_blank'>KDJ.K" AND CROSS("kdj' target='_blank'>KDJ.D","kdj' target='_blank'>KDJ.K");
copyright dedecms

DRAWTEXT(K顶背离,25,'K顶背离'),colorred;
STICKLINE(K顶背离,25,0,0,1),colorred;
LC := REF(CLOSE,1);
1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
rsi' target='_blank'>RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
rsi' target='_blank'>RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
C03:=BARSLAST(REF(CROSS("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1"),1));

dedecms.com


R顶背离:REF(C,C03+1)<C AND REF("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1",C03+1)> "rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1" AND CROSS("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1");
织梦内容管理系统

DRAWTEXT(R顶背离,15,'R顶背离'),COLORFF6600;
STICKLINE(R顶背离,15,0,0,1),COLORFF6600; 内容来自dedecms

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。