您现在的位置:
股票非凡网 > 飞狐指标公式 > 短期中期长期趋势+顶部底部预测:飞狐指标

短期中期长期趋势+顶部底部预测:飞狐指标

{短期趋势}
pj:=7;dq:=1;
DT:=IF(CLOSE>REF(CLOSE,1),0.6*VOL,0.4*VOL);
KT:=IF(CLOSE<REF(CLOSE,1),0.6*VOL,0.4*VOL);
DZSH:=SUM(DT,PJ);
DFSH:=SUM(KT,PJ);
ZF:=(CLOSE-REF(CLOSE,1))/CLOSE;
PJZF:=MA(ZF,PJ);DXD:=100*(ZF*POW(ABS(ZF),2)+PJZF*PJ)*DZSH/DFSH;
短期趋势:MA(MA(DXD,DQ),3),COLORRED;短期防线:MA(短期趋势,3);短期极限:MA(短期防线,3);

织梦好,好织梦


(短期趋势-短期极限)*3,COLORSTICK;
多空分界:0,COLORRED;

{中期趋势}
pj:=10;dq:=5;
DT:=IF(CLOSE>REF(CLOSE,1),0.6*VOL,0.4*VOL);
KT:=IF(CLOSE<REF(CLOSE,1),0.6*VOL,0.4*VOL);
DZSH:=SUM(DT,PJ);
DFSH:=SUM(KT,PJ);
ZF:=(CLOSE-REF(CLOSE,1))/CLOSE;
PJZF:=MA(ZF,PJ);{GUPIAOFF.COM}
DXD:=100*(ZF*POW(ABS(ZF),2)+PJZF*PJ)*DZSH/DFSH;

copyright dedecms


多空趋势:MA(MA(DXD,DQ),3),COLORRED;
中期趋势:MA(多空趋势,3);
中期防线:MA(多空趋势,5),COLORGREEN;
(多空趋势-中期防线)*3,COLORSTICK;
多空分界:0;


{长期趋势}
pj:=30;dq:=25;
DT:=IF(CLOSE>REF(CLOSE,1),0.6*VOL,0.4*VOL);

本文来自织梦


KT:=IF(CLOSE<REF(CLOSE,1),0.6*VOL,0.4*VOL);
DZSH:=SUM(DT,PJ);
DFSH:=SUM(KT,PJ);{GUPIAOFF.COM}
ZF:=(CLOSE-REF(CLOSE,1))/CLOSE;
PJZF:=MA(ZF,PJ);
DXD:=100*(ZF*POW(ABS(ZF),2)+PJZF*PJ)*DZSH/DFSH;
多空趋势:MA(MA(DXD,DQ),3),COLORRED;
长期趋势:MA(多空趋势,3);
长期防线:MA(多空趋势,5),COLORGREEN;
(多空趋势-长期防线)*3,COLORSTICK; copyright dedecms
多空分界:0;
短线:=2-100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
抄底线:= -90;
抄底:5*(CROSS(短线,抄底线) and ma(close,10)>ma(close,40)
and ma(close,10)>ma(close,20));

{注:  判顶:结合测顶预测值,在压力位或目标为出现二组以上趋势线死叉见顶;波峰趋势反转见顶!!步骤:是否到达压力值或目标值附近,日线见顶否?60分钟、30分钟见顶否?弱市看30分钟60分钟见顶既可走!! 内容来自dedecms
判底:二组以上趋势线走强(0轴线上)!!
炒股4步曲:超跌股、题材股、补涨股、绩优股!!!
    买进点:在30分钟中、短期趋势有向上拐头上0轨走强趋势,30分钟长期趋势线金叉向上,15分钟,5分钟短、中、长期趋势0线上同步向上时买进!
    长期趋势线趋势向上,短期中期趋势线底部抬高在0轴线附近将金叉向上,30分钟、15分钟金叉为最佳买点!!}
内容来自dedecms




{顶部预测}
mm:=50;nn:=50;DT:=IF(CLOSE>REF(CLOSE,1),0.65*VOL,0.45*VOL);
CW2:=SUM(DT,MM);{GUPIAOFF.COM}
中期成本:=SUM(CLOSE*DT,MM)/CW2;
YC:=中期成本*1.55/(MA(DT,MM/3)/MA(VOL,MM*2/3));
{压力支撑:(CLOSE+YC)/2.81*FILTER(IF(CLOSE=HHV(CLOSE,5) AND VOL=HHV(VOL,NN) AND (CLOSE>OPEN OR CLOSE>REF(CLOSE,1)),1,0),10),STICK,LINETHICK8;}

本文来自织梦


CY:=(CLOSE+YC)/2.81*IF(CLOSE=HHV(CLOSE,5) AND VOL=HHV(VOL,NN) AND (CLOSE>OPEN OR CLOSE>REF(CLOSE,1)),1,0),STICK,LINETHICK8;
压力支撑:IF(CY>0,SUM(CY,10)/COUNT(CY>0,10),0);
{撑压位:压力支撑*0.89,STICK;}
目标1:压力支撑*1.2,STICK,COLORGREEN,LINETHICK5;
织梦好,好织梦

目标2:压力支撑*1.43,STICK,LINETHICK3;
目标3:压力支撑*1.66,STICK,LINETHICK2;
目标4:压力支撑*1.9,STICK;

{注:
取最近最小的预测值为准!!!以底部启动时预测值为准,后期预测值作修正!!
1.压力位应结合均线价位判断。 织梦内容管理系统
2.保守操作,应以大盘指数是否到达预测目标位为准。
3.股价不破10日线,一般可达第四目标;股价不破20线,一般可达第三目标;
  否则股价仅可达第一、二目标。
4.该公式预测大盘较准,个股预测仅作参考。测试值取50日内最低值较可靠。
5.比较最近两次预测值,调低预测目标!!!}

{底部预测}
mm:=30;
nn:=20;KT:=IF(CLOSE<REF(CLOSE,1),0.65*VOL,0.35*VOL);
CW2:=SUM(KT,MM);
中期成本:=SUM(CLOSE*KT,MM)/CW2;{GUPIAOFF.COM}
YC:=中期成本*1.55/INTPART(MA(VOL,MM/3))/INTPART((MA(KT,MM*2/3)));
CY:=(CLOSE+YC)/1.5*IF(VOL=HHV(VOL,5) AND CLOSE=LLV(CLOSE,NN),1,0);
本文来自织梦

支撑位:IF(CY>0 AND COUNT(CY>0,60)<3,SUM(CY,10)/COUNT(CY>0,10),0);
次强支撑位:强支撑位*1.05,STICK;
超强支撑位:强支撑位*0.95,STICK;

{注:大盘一次预测半年时间目标;个股一次预测2-3个月的目标。
1.大盘预测以牛市下跌的第一次预测值为准,后面的预测,为第一次预测值的修正值!!!
2.个股预测以最近两次预测值为准!
3.个股预测值大多在强支撑值上下之间!!!跌破强支撑预测值大多为诱空行为!!!破位跌破预测值为压力位。 织梦好,好织梦
4.原则上以大盘预测点位为准;个股选择,以超跌和资金活跃的个股为佳!!!}   本文来自织梦

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。