您现在的位置:
股票非凡网 > 飞狐指标公式 > 极度危险区+当前安全度指标:飞狐公式

极度危险区+当前安全度指标:飞狐公式

VAR1:=LLV(LOW,37);
VAR2:=HHV(HIGH,21);
VAR3:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,20)*0.998;
100,STICK,LINETHICK7, COLORFFCC33;
90,, COLORred;
95,, COLORyellow;{Www.000001zx.com};
80, STICK,LINETHICK7, COLORFF9933;
50,STICK,LINETHICK7, COLORBLUE;
20,STICK,LINETHICK7,COLORCC0033;
20,, COLORWHITE;
10,, COLORred,LINETHICK2;
50,, COLORYELLOW;
80,, COLORCYAN;{Www.000001zx.com};
DRAWTEXT(FILTER(CLOSE>0,25),10,'高安全区'), COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),30,'安全区'), COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),65,'危险区'), COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),88,'极度危险区'), COLORWHITE;
当前安全度: EMA(0.667*REF(VAR3,1)+0.333*VAR3,1),CIRCLEDOT,LINETHICK2 ,COLORRED;

织梦好,好织梦


STICKLINE(当前安全度<=13,0,当前安全度,1,1),COLORyellow,LINETHICK3;
STICKLINE(当前安全度>=90,90,当前安全度,1,1),COLORgreen,LINETHICK3; 织梦好,好织梦

 

内容来自dedecms

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。