您现在的位置:
股票非凡网 > 飞狐指标公式 > 巨浪2型主图指标:飞狐公式

巨浪2型主图指标:飞狐公式

VAR41:= EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
VAR42:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
VAR4A:=REF(VAR41,1)>92 AND VAR41<92;
ma5:ma(c,5),COLORFFCC00,linethick1;
a:=(3*c+l+o+h)/6;{Www.000001zx.com};
巨浪2型:(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)
+14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)
+9*ref(a,11)+8*ref(a,12)+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)
+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+ref(a,20))/210,COLORRED,LINETHICK1;
多空线:ma(巨浪2型,13),colorwhite,LINETHICK2;{中长线看日,短线看60分钟分界线,跌破卖出,}
DRAWICON(cross(ma5,多空线) and ma5>多空线,多空线,1);
zar1:=SLOPE(EMA(CLOSE,2),5)*15+C; 本文来自织梦
zar2:=EMA(zar1,5);{Www.000001zx.com};
zarA:=EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(zar2,5),5),5),5),5),5),5),5); 内容来自dedecms
zarB:=BARSLAST(CROSS(CLOSE,zarA));
zarC:=BARSLAST(CROSS(zarA,CLOSE));
STICKLINE(CLOSE<zarA,REF(CLOSE,zarC),REF(CLOSE,zarC),12,0),linethick2,colorff6633;
STICKLINE(CLOSE>zarA AND CLOSE>REF(CLOSE,zarB),REF(CLOSE,zarB),巨浪2型,1,0),colorff3399; 织梦好,好织梦

上涨注意消失:0,COLORFF3399,LINETHICK0;
STICKLINE(CLOSE<zarA AND CLOSE<REF(CLOSE,zarC),REF(CLOSE,zarC),巨浪2型,1,0),COLORFFCC66;
止盈止损:0,COLORFFCC66;
DRAWTEXT(VAR4A,H*1.02,'短卖'),COLORYELLOW;
内容来自dedecms

ma120:=ma(c,120);
底部线:MA(CLOSE,80)-MA(CLOSE,10)/3,linethick2,POINTDOT,colorbbbbbb;
庄控线:EMA(COST(81),10),COLOR0099FF,LINETHICK1;
STICKLINE(C>多空线 and 巨浪2型>庄控线,HIGH,LOW,0.5,0),COLORff3399;
强庄控盘:0,COLORFF3399;
MID:=MA(CLOSE,26);{Www.000001zx.com};
上轨:MID+2.5*STD(CLOSE,26),coloryellow;
下轨:MID-2.5*STD(CLOSE,26),colorFFCCCC;

内容来自dedecms

mj:=cross(c,巨浪2型) and 巨浪2型>Ref(巨浪2型,1) and count(巨浪2型>ref(巨浪2型,1),8)=8;

织梦内容管理系统

STICKLINE(MJ,HIGH,HIGH*1.005,10,1),COLORYELLOW; copyright dedecms

 
copyright dedecms

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。