您现在的位置:
股票非凡网 > 飞狐指标公式 > 六项指标综合看盘金叉源码及选股指标:飞狐公式

六项指标综合看盘金叉源码及选股指标:飞狐公式

N1:=3;N2:=5;N3:=8;N4:=13
;N5:=21;N6:=34;
{input:N1(3,1,100),N2(5,1,100),
N3(9,1,100),N4(13,1,100),N5(21,1,100),
N6(34,1,100);}
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,4);
DRAWICON(DIFF<DEA,1,5);
{Www.000001zx.com};DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;
A1:=DIFF>DEA;RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,4);
DRAWICON(K<D,2,5);
DRAWTEXT(ISLASTBAR=1,2,'.kdj' target='_blank'>KDJ'),COLORFFFFFF; copyright dedecms
A2:=K>D;
LC:=REF(CLOSE,1);{Www.000001zx.com};
rsi' target='_blank'>RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
rsi' target='_blank'>RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(rsi' target='_blank'>RSI1>rsi' target='_blank'>RSI2,3,4);

本文来自织梦


DRAWICON(rsi' target='_blank'>RSI1<rsi' target='_blank'>RSI2,3,5);
DRAWTEXT(ISLASTBAR=1,3,'.rsi' target='_blank'>RSI'),COLORFFFFFF;
A3:=rsi' target='_blank'>RSI1>rsi' target='_blank'>RSI2;
本文来自织梦

RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,4);
DRAWICON(LWR1<LWR2,4,5);
DRAWTEXT(ISLASTBAR=1,4,'.LW&R'),COLORFFFFFF;
A4:=LWR1>LWR2;{Www.000001zx.com};
织梦内容管理系统

BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,4);
DRAWICON(CLOSE<BBI,5,5);
DRAWTEXT(ISLASTBAR=1,5,'.BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1); 本文来自织梦
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,4);
DRAWICON(MMS<MMM,6,5);
DRAWTEXT(ISLASTBAR=1,6,'.ZLMM'),COLORFFFFFF;
A6:=MMS>MMM;
bias' target='_blank'>BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(bias' target='_blank'>BIAS-REF(bias' target='_blank'>BIAS,16));

copyright dedecms


DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,7,4);
DRAWICON(DBCD<MM,7,5);{Www.000001zx.com};
DRAWTEXT(ISLASTBAR=1,7,'.DBCD'),COLORFFFFFF;
A7:=DBCD>MM;持股:3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK,COLORRED;
支撑:LLV(持股,3),LINETHICK,COLOR00FFFF;
下跌:MA(持股,12),COLOR6B8E23,LINETHICK;
转向:=CROSS(持股,下跌);
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(持股>下跌 ,8,4);
DRAWICON(持股<下跌,8,5);
DRAWTEXT(ISLASTBAR=1,8,'.CGZ'),COLORFFFFFF;
A8:=持股>下跌;
mtm:=c-ref(c,1);{Www.000001zx.com};
ZLGJ:=100*ema(ema(mtm,N3),N3)/ema(ema(abs(mtm),N3),N3); dedecms.com
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,4);
DRAWICON(ZLGJ<MAZL,9,5);
A9:=ZLGJ>MAZL;
DRAWTEXT(ISLASTBAR=1,9,'.ZLGJ'),COLORFFFFFF;PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);{Www.000001zx.com};
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22)); 织梦内容管理系统
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);{Www.000001zx.com};
资金流量:LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(资金流量>0,10,4);
DRAWICON(资金流量<0,10,5);
A10:=资金流量>0;
DRAWTEXT(ISLASTBAR=1,10,'.ZJL'),COLORFFFFFF;
指导线:(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),linethick2,COLORFFFF00;选股:IF(指导线 >6 ,1,0),linethick3,ColorFF00FF;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。