您现在的位置:
股票非凡网 > 飞狐指标公式 > 判断顶底的顶背离底背离指标:飞狐公式

判断顶底的顶背离底背离指标:飞狐公式

CHECK1:=CHECKUSER(1);
POLYLINE(1,"kdj' target='_blank'>KDJ.D"),colorFFFF00;
短高:IF(BETWEEN("kdj' target='_blank'>KDJ.K",100,80),88,100),PRECISION0;
短低:IF(BETWEEN("kdj' target='_blank'>KDJ.K",20,0),12,0),PRECISION0;
波低:IF(BETWEEN("kdj' target='_blank'>KDJ.K#week",10,0),30,0),PRECISION0; 织梦好,好织梦
波高:IF(BETWEEN("kdj' target='_blank'>KDJ.K#week",100,90),70,100),PRECISION0;
中低:IF(BETWEEN("kdj' target='_blank'>KDJ.K#MONTH",20,0),30,0),PRECISION0,colorFF;
中高:IF(BETWEEN("kdj' target='_blank'>KDJ.K#MONTH",100,75),70,100),PRECISION0;
POLYLINE(1,0),colorFFFF;{000001ZX.coM};A1:=BARSLAST(REF(CROSS("MACD.DIFF","MACD.DEA"),1));
B1:=REF(CLOSE,A1+1)>CLOSE AND REF("MACD.DIFF",A1+1)<"MACD.DIFF" AND CROSS("MACD.DIFF","MACD.DEA");

织梦内容管理系统


MACD底背离:STICKLINE(FILTER(B1>0,5),0,25,3,0),colorFF00;
DRAWTEXT(FILTER(B1>0,5),25,'MACD底背'),colorFF00;
A2:=BARSLAST(REF(CROSS("kdj' target='_blank'>KDJ.K","kdj' target='_blank'>KDJ.D"),1));
B2:=REF(CLOSE,A2+1)>CLOSE AND REF("kdj' target='_blank'>KDJ.K",A2+1)<"kdj' target='_blank'>KDJ.K" AND CROSS("kdj' target='_blank'>KDJ.K","kdj' target='_blank'>KDJ.D"); 内容来自dedecms
kdj' target='_blank'>KDJ背离:STICKLINE(FILTER(B2>0,5),0,25,3,0),colorFFFF;
DRAWTEXT(FILTER(B2>0,5),25,'kdj' target='_blank'>KDJ底背'),colorFFFF;
A3:=BARSLAST(REF(CROSS("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2"),1));
本文来自织梦

B3:=REF(CLOSE,A3+1)>CLOSE AND REF("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1",A3+1)<"rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1" AND CROSS("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2");

织梦好,好织梦


rsi' target='_blank'>RSI背离:STICKLINE(FILTER(B3>0,5),0,25,3,0),colorFFFF00;
DRAWTEXT(FILTER(B3>0,5),25,'rsi' target='_blank'>RSI底背'),colorFFFF00;
POLYLINE(1,100),colorFF;
C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIFF"),1));
D1:=REF(CLOSE,C1+1)<CLOSE AND REF("MACD.DIFF",C1+1)>"MACD.DIFF" AND CROSS("MACD.DEA","MACD.DIFF");
MACD顶背离:STICKLINE(FILTER(D1>0,5),100,75,3,0),color66FF;

dedecms.com


DRAWTEXT(FILTER(D1>0,5),75,'MACD顶背'),color66FF;
C2:=BARSLAST(REF(CROSS("kdj' target='_blank'>KDJ.D","kdj' target='_blank'>KDJ.K"),1));
D2:=REF(CLOSE,C2+1)<CLOSE AND REF("kdj' target='_blank'>KDJ.K",C2+1)>"kdj' target='_blank'>KDJ.K" AND CROSS("kdj' target='_blank'>KDJ.D","kdj' target='_blank'>KDJ.K"); dedecms.com
kdj' target='_blank'>KDJ背离:STICKLINE(FILTER(D2>0,5),100,75,3,0),colorFF;
DRAWTEXT(FILTER(D2>0,5),75,'kdj' target='_blank'>KDJ顶背'),colorFF;
C3:=BARSLAST(REF(CROSS("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1"),1));

copyright dedecms


D3:=REF(CLOSE,C3+1)<CLOSE AND REF("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1",C3+1)>"rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1" AND CROSS("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1");

织梦好,好织梦


rsi' target='_blank'>RSI背离:STICKLINE(FILTER(D3>0,5),100,75,3,0),colorFF00FF;
DRAWTEXT(FILTER(D3>0,5),75,'rsi' target='_blank'>RSI顶背'),colorFF00FF;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。