您现在的位置:
股票非凡网 > 飞狐指标公式 > 合成三号投机指标:飞狐公式

合成三号投机指标:飞狐公式

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
TJ:= IF(RSV<5,0,RSV);
投机: IF(TJ>95,100,TJ),LINETHICK1,
COLOR008000;
K:= SMA(RSV,3,1);
D:= SMA(K,3,1);
中期:= EMA(D,10);
STICKLINE(K>=D,D,REF(D,1),4,0),COLOR0000FF;STICKLINE(K<D,D,REF(D,1),4,0),COLORFFF000;
RS1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;RS2:= (CLOSE-LLV(LOW,5*9))/(HHV(HIGH,5*9)-LLV(LOW,5*9))*100;RS3:= (CLOSE-LLV(LOW,20*9))/(HHV(HIGH,20*9)-LLV(LOW,20*9))*100;K1:= SMA(RS1,3,1);
K2:= SMA(RS2,3+1,1);
K3:= SMA(RS3,3+2,1);
D1:= SMA(K1,3,1);
D2:= SMA(K2,3+1,1);
D3:= SMA(K3,3+2,1);
HM1:= DRAWTEXT(CROSS(K1,D1),REF(D,1),'●');
HM2: DRAWTEXT(CROSS(K2,D2),REF(D,1),'●'),LINETHICK0,COLORFF00FF;
HM3: DRAWTEXT(CROSS(K3,D3),REF(D,1),'●'),LINETHICK0,COLOR00FFFF;
rsv1:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
k89:=SMA(rsv1,8,1);

copyright dedecms


d89:=SMA(k89,3,1);
长89:d89;
d89a:=d89*0.998;
stickline(d89>=ref(d89,1),d89,ref(d89,1),5,0),colorwhite,linethick2;
stickline(d89<ref(d89,1),d89,ref(d89,1),5,0),colorff9900,linethick2;
stickline(d89a>=ref(d89a,1),d89a,ref(d89a,1),5,0),colorwhite,linethick2;
stickline(d89a<ref(d89a,1),d89a,ref(d89a,1),5,0),colorff9900,linethick2;
0,LINETHICK0,POINTDOT,COLOR00FF00;
20,LINETHICK0,POINTDOT,COLOR00FF00;
50,LINETHICK0,POINTDOT,COLOR00FF00;
80,LINETHICK0,POINTDOT,COLOR00FF00;
100,LINETHICK0,POINTDOT,COLOR00FF00;
Var4:=(2*CLOSE+HIGH+LOW)/4;
Var5:=LLV(LOW,34);{000001ZX.coM};Var6:=HHV(HIGH,34);
持股: EMA((Var4-Var5)/(Var6-Var5)*100,11),COLORMAGENTA,LINETHICK2;
必卖: EMA(0.667*REF(持股,1)+0.333*持股,5),COLORCYAN,LINETHICK2; 织梦好,好织梦
分界线:30,CROSSDOT,COLORWHITE;
DRAWTEXT(CROSS(持股,必卖) AND 持股<22,7,'▓'),ALIGN0,COLORCCCCFF,LINETHICK2;
DRAWICON(CROSS(持股,必卖) AND 持股<25,12,10);
DRAWTEXT(CROSS(持股,30) AND 必卖<持股,30,'□'),COLORWHITE,LINETHICK2;
DRAWICON(CROSS(持股,30) AND 必卖<持股,35,8);
DRAWTEXT(CROSS(持股,65) AND 必卖<持股,50,'◆'),ALIGN2,COLORMAGENTA;
DRAWICON(CROSS(持股,65) AND 必卖<持股,70,7);
DRAWTEXT(CROSS(持股,75) AND 必卖<持股,67,'○'),colorred,LINETHICK2;
DRAWICON(CROSS(持股,75) AND 必卖<持股,75,12);
DRAWICON(CROSS(必卖,持股) AND 必卖>75,85,11);
逢低吸纳: IF(CROSS(持股,必卖) AND 持股<40,9,0),STICK,COLORGREEN,linethick4;
逢高减磅: IF(CROSS(必卖,持股) AND 必卖>75,75,90),COLORRED,linethick2;
资金:=3*SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1)
-2*SMA(SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1),3,1);
见顶线:=EMA(资金,2); 织梦好,好织梦
股票:=(见顶线-REF(见顶线,1))/REF(见顶线,1)*100;
减仓:STICKLINE(REF(见顶线,1)>91.2 AND 股票<0,92,80,3,0),COLORYELLOW,linethick2;
清仓: DRAWTEXT(CROSS(必卖,持股) AND 必卖>85,92,'●'),ALIGN2,colorgreen,LINEthick2;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。