您现在的位置:
股票非凡网 > 飞狐指标公式 > MACD+KDJ+RSI背离指标:飞狐公式

MACD+KDJ+RSI背离指标:飞狐公式

A1:=BARSLAST(ref(cross("macd.diff","macd.dea"),1));
B1:=ref(c,A1+1)>c and ref("macd.diff",A1+1)
<"macd.diff" and cross("macd.diff","macd.dea");
MACD底背离:FILTER(B1>0,5),linethick0,COLORGREEN;
STICKLINE(FILTER(B1>0,5),0,0.75,3,0),COLORGREEN;
DRAWTEXT(FILTER(B1>0,5),0.57,'MACD底背离'),COLORGREEN; 织梦内容管理系统
A2:=BARSLAST(ref(cross("kdj.k","kdj.d"),1));
B2:=ref(c,A2+1)>c and ref("kdj.k",A2+1)<"kdj.k"
and cross("kdj.k","kdj.d");kdj' target='_blank'>KDJ背离:FILTER(B2>0,5),linethick0,COLORYELLOW;STICKLINE(FILTER(B2>0,5),0,1,3,0),COLORYELLOW; 织梦好,好织梦
DRAWTEXT(FILTER(B2>0,5),0.80,
'kdj' target='_blank'>KDJ背离'),COLORYELLOW;
A3:=BARSLAST(ref(cross("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2"),1));

内容来自dedecms


B3:=ref(c,A3+1)>c and ref("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1",A3+1)<
"rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1" and cross("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2");

织梦好,好织梦


rsi' target='_blank'>RSI背离:FILTER(B3>0,5),linethick0,COLORCYAN;
STICKLINE(FILTER(B3>0,5),0,0.5,3,0),COLORCYAN;
DRAWTEXT(FILTER(B3>0,5),0.25,'rsi' target='_blank'>RSI背离'),COLORCYAN;
C1:=BARSLAST(ref(cross("macd.dea","macd.diff"),1)); 本文来自织梦
D1:=ref(c,C1+1)<c and ref("macd.diff",C1+1)>"macd.diff" and cross("macd.dea","macd.diff");
MACD顶背离:STICKLINE(FILTER(D1>0,5),2,1.25,3,0),COLOR0066FF;
DRAWTEXT(FILTER(D1>0,5),1.47,'MACD顶背离'),COLOR0066FF;
C2:=BARSLAST(ref(cross("kdj.d","kdj.k"),1));{000001ZX.coM};D2:=ref(c,C2+1)<c and ref("kdj.k",C2+1)>"kdj.k" and cross("kdj.d","kdj.k");kdj' target='_blank'>KDJ背离:STICKLINE(FILTER(D2>0,5),2,1,3,0),COLORRED; 织梦内容管理系统
DRAWTEXT(FILTER(D2>0,5),1.2,'kdj' target='_blank'>KDJ背离'),COLORRED;
C3:=BARSLAST(ref(cross("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1"),1));
本文来自织梦

D3:=ref(c,C3+1)<c and ref("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1",C3+1)>"rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1" and cross("rsi' target='_blank'>RSI.rsi' target='_blank'>RSI2","rsi' target='_blank'>RSI.rsi' target='_blank'>RSI1"); dedecms.com
rsi' target='_blank'>RSI背离:STICKLINE(FILTER(D3>0,5),2,1.5,3,0),COLORMAGENTA;
DRAWTEXT(FILTER(D3>0,5),1.75,'rsi' target='_blank'>RSI背离'),COLORMAGENTA;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。