您现在的位置:
股票非凡网 > 飞狐指标公式 > 龙腾天地:飞狐指标源码公式

龙腾天地:飞狐指标源码公式

均价:=(2*C+(H-L)/2+L+o)/4;
P:=3;N1:=9;M1:=4;
STICKLINE(C>0,50,50,6,0),COLORWHITE;
STICKLINE(C>0,80,80,6,0),COLORYELLOW;
STICKLINE(C>0,20,20,6,0),COLORCYAN;
STICKLINE(C>0,0,0,6,0),COLORGRAY;
LC := REF(均价,1);
rsi' target='_blank'>RSI1:=SMA(MAX(均价-LC,0),N1,1)/SMA(ABS(均价-LC),N1,1)*100;
MAA:=MA(rsi' target='_blank'>RSI1,3);
a:SMA(MAA,M1,1),COLORWHITE;
EE:IF(MAA>a,(MAA-(a-MAA)),a),COLORYELLOW;
PARTLINE(a>REF(a,1),A),COLORRED,LINETHICK2;
PARTLINE(a<REF(a,1),A),LINETHICK2,COLOR00bb00;
趋势:SMA(a,N1,1),COLORRED;

织梦内容管理系统


FILLRGN(趋势>REF(趋势,2),趋势,REF(趋势,2)),COLOR330099;
FILLRGN(趋势<REF(趋势,2),趋势,REF(趋势,2)),COLOR229955;
STICKLINE(ee>a,ee,a,3,0),COLOR9900FF;
STICKLINE(EE>80,80,EE,3,0),color00ffff;
STICKLINE(EE<=35,35,EE,3,0),colorgreen;

copyright dedecms


PARTLINE(EE>=REF(EE,1),EE),COLORWHITE,LINETHICK1;
PARTLINE(EE<REF(EE,1),EE),COLOR00bb00,LINETHICK1;
龙:EMA(WINNER(均价),3)*100,COLORYELLOW,LINETHICK2;
天:ref(HHV(龙,7),1),ColorFFAA00;
地:ref(llV(龙,7),1),COLOR0080FF;
界:(天+地)/2,ColorFFC0FF,LINEDOT
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。