您现在的位置:
股票非凡网 > 经典股票指标 > MACD+乖离率+总量资金:通达信指标公式

MACD+乖离率+总量资金:通达信指标公式

VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);VAR1C:=EMA(VAR1B,21); 内容来自dedecms
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
主力资金:=IF(VAR1D>0.015,VAR1F,0)/45,
COLORMAGENTA;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);{Www.000001zx.com};总量资金:POW(VAR11,3)*0.1+POW(VAR11,1),LINETHICK2,COLORRED;
乖离:EMA(100*(C-LLV(LOW,28))/(HHV(H,28)-LLV(LOW,28)),3)/(200),LINETHICK2,COLORYELLOW;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26); 织梦好,好织梦
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;MACD,COLORWHITE;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。