极品买点指标:同花顺公式_经典股票指标

股票

极品买点指标:同花顺公式
发表时间:2013-11-21 14:53来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/jingdian/2013112127360.html
  • 买线:=EMA(C,2);
    卖线:=EMA(SLOPE(C,21)*20+C,42);
    BU:=CROSS(买线,卖线);
    SEL:=CROSS(卖线,买线);
    DRAWTEXT(bu,LOW*0.999,'B'),colorred,linethick3;
    DRAWTEXT(bu,LOW,'﹉'),Color208FFF,LINETHICK3;
    DRAWTEXT(sel,HIGH,'﹉'),ColorFFFF00,LINETHICK3;
    DRAWTEXT(sel,HIGH*1.008,'S'),colorffff00,linethick3;
    STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;
    STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;
    STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;
    STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;
    STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;
    STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;
    STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;{000001ZX.coM};STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;
    STICKLINE(CROSS(买线,卖线)
    OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;
    指导线:
    EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
    界: MA(CLOSE,27),linethick1,Color00FFFF;
    DRAWTEXT(CROSS(指导线,界),界,' ̄'),Colorffffff;
    DRAWTEXT(CROSS(界,指导线),界,' ̄'),Color00ffff;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    G:=95;