您现在的位置:
股票非凡网 > 东方财富通指标公式 > btx宝塔线副图指标:东方财富通公式

btx宝塔线副图指标:东方财富通公式

B1:=REF(C,1);
B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF
(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=
REF(C,2),-1,IF(C>REF(C,2) AND
REF(C,2)>REF(C,1),2,IF(C<REF
(C,2) AND REF(C,2)<REF(C,1),-2,0))));
SM:=IF(REF(SS,1)<>0,REF(SS,1),
IF(REF(SS,2)<>0,REF(SS,2),IF(REF(SS,3)
<>0,REF(SS,3),IF(REF(SS,5)<>0,
REF(SS,5),IF(REF(SS,6)<>0,REF(SS,6),
IF(REF(SS,7)<>0,REF(SS,7),0))))));
mc:=IF(REF(SS,1)<>0,B2,IF(SM>0,MIN(B1,B2),MAX(B1,B2)));
TOW1:=IF(C>REF(C, 1), C,REF(C, 1));
tow2:=IF((SS=-1 OR SS=-2) AND SM>0, B2,TOW1);TOWER:=IF(tow1>tow2,tow1,TOW2);
STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,10,1),COLORRED;
STICKLINE(SS=-1 OR SM<=-1
AND SS=0,B1,C,10,0),COLORCYAN;
STICKLINE(SS=2,B2,C,10,1),COLORRED;
{Www.000001Zx.CoM};
STICKLINE(SS=-2,B2,C,10,0),COLORCYAN;
STICKLINE((SS=-1 OR SS=-2)
AND SM>0,B2,B1,10,1),COLORRED;

本文来自织梦


STICKLINE((SS=1 OR SS=2)
AND SM<0,B2,B1,10,0),COLORCYAN;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。