牛熊盯盘指标:通达信软件指标_通达信指标公式

股票

牛熊盯盘指标:通达信软件指标
发表时间:2016-07-01 23:22来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tongdaxin/2016070132495.html
  • VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VAR3:=SMA(VAR0,3,1);
    VAR1:=SMA(VAR3,4,1)-10;
    VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VAR5:=SMA(VAR4,3,1);
    VAR2:=SMA(VAR5,4,1)-90;
    STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),10,0),COLOR0000FF;
    0, CIRCLEDOT;
    STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),5,0),COLORBLUE;
    STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),10,0),COLOR0000FF;
    STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),5,0),COLORBLUE;
    0,COLOR0000FF; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=5*K-2*D;
    ZJ:=EMA("KDJ.J#WEEK"(9,3,3) ,5);
    YJ:=EMA("KDJ.J#WEEK"(9,3,3) ,20);
    STICKLINE(ZJ>=60 AND ZJ<80,0,-3,2,0),COLORFF00FF;
    STICKLINE(ZJ>=80,6,0.2,2,0),COLORYELLOW;
    STICKLINE(YJ>=80,5,10,2,0),COLORYELLOW;
    {www.gupiaoff.com _最新股票指标公式}
    买: (ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2))*10,STICK,COLORRED,LINETHICK3;
    卖: (ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2))*-10,STICK,COLORWHITE,LINETHICK3;
    V1:=(C*2+H+L)/4*10;
    V2:=EMA(V1,13)-EMA(V1,21);
    V3:=EMA(V2,5);
    V4:=2*(V2-V3)*20;
    资金撤: IF(V4<=0,V4,0),COLORBLUE,LINETHICK1;
    资金进: IF(V4>=0,V4,0),COLORYELLOW,LINETHICK1;X:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),4,1);Y:=CLOSE/REF(CLOSE,3)>1.05;
    走牛:=Y AND X;
    追:IF(走牛,20,0),STICK,COLORWHITE;B:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
    ●追牛:FILTER(B,28)*50,STICK,COLORYELLOW LINETHICK1;抄低: (ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))
    *50,STICK,COLOR990066,LINETHICK1;