大的上升趋势指标:通达信软件指标_通达信指标公式

股票

大的上升趋势指标:通达信软件指标
发表时间:2016-07-01 23:22来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tongdaxin/2016070132498.html
  • VAR5:=EMA(IF(H>=HHV(H,33),EMA(SMA(ABS(REF((L+O+C+H)/4,1)-H),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-H,0),10,1),10),0),3)*1;
    主力退场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK2,COLOR0066BB;
    STICKLINE(SMA(CLOSE,2,1)>SMA(HIGH,21,2)*1.05,SMA(LOW,5,1),SMA(HIGH,21,2)*1.5,0.2,1),COLOR00FFFF;
    MA5:=MA(CLOSE,5);
    MA10:=MA(CLOSE,10);
    MA20:=MA(CLOSE,20);
    MA30:=MA(CLOSE,30);
    N1:=BARSLAST(CROSS(MA5,MA10));
    N2:=BARSLAST(CROSS(MA10,MA5));
    多:=IF(N1<N2,N1+30,0);
    空:=IF(N2<N1,N2+30,0);
    QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
    启动:多*QSXS;
    跑道:空*QSXS,COLORFFFF00,LINETHICK0;
    HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
    {www.gupiaoff.com _最新股票指标公式}
    航空飞机:HKFJ*多,COLORWHITE,LINETHICK2;
    HKSJ:=BARSLAST(航空飞机>0 AND NOT(REF(航空飞机,1)))+1;
    空中加油:启动>0 AND 航空飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;
    N3:=BARSLAST(空中加油)+1;
    K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
    JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
    JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
    加速远航:FILTER((JXGD1 OR JXGD2)
    AND C>MA5 AND HKFJ,3),COLOR00FFFF,POINTDOT;
    N4:=BARSLAST(加速远航);
    STICKLINE(空中加油,0,启动/10+1,1.0,0),COLOR00FF00;
    STICKLINE(N4>0 AND N4<=5,REF(启动,N4+1),REF(启动,N4+1),4,0),COLORFFFFFF;
    DRAWTEXT(加速远航,启动,'▲'),COLOR00FFFF;