涨停均线主图指标:通达信软件指标_通达信指标公式

股票

涨停均线主图指标:通达信软件指标
发表时间:2016-07-01 23:22来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tongdaxin/2016070132499.html
  • AA:=CLOSE/REF(CLOSE,1)>=1.09;
    STICKLINE(AA,OPEN,CLOSE,3,0),COLOR00B9FF;
    STICKLINE(AA,LOW,HIGH,0 ,0 ),COLOR00FFFF;
    日7:EMA(CLOSE,7);
    工作线:EMA(CLOSE,18),LINETHICK2;
    幼马线:EMA(CLOSE,26);
    生命线:EMA(CLOSE,55),COLOR4bffff;
    老庄线:EMA(CLOSE,140),COLORRED,LINETHICK2;
    年线:EMA(CLOSE,240),COLORGREEN;
    MA7:=MA(C,7),COLORWHITE;
    MA21:=MA(C,21),COLORYELLOW;
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
    A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
    B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS ("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
    A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
    {www.gupiaoff.com _最新股票指标公式}
    B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
    B4:=CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
    DRAWTEXT(B1,L-0.20,'▲'),COLORWHITE;
    DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;
    DRAWTEXT(B2,L-0.20,'●'),COLORFF00FF;
    DRAWTEXT(B2,L-0.30,'KDJ底背'),COLORFF00FF;
    DRAWTEXT(B3,L-0.20,'◆'),COLORYELLOW;
    DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;
    DRAWTEXT(B4,L-0.20,'★'),COLOR0099FF;
    DRAWTEXT(B4,L-0.30,'金叉共振'),COLOR0099FF;