筹码定黑马指标:通达信软件指标_通达信指标公式

股票

筹码定黑马指标:通达信软件指标
发表时间:2016-07-01 23:22来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tongdaxin/2016070132502.html
  • AA:=V*1000/CAPITAL;
    主力:MA(AA,4),COLORYELLOW,POINTDOT;
    游资:MA(AA,9),COLORRED,POINTDOT;
    大户:MA(AA,17),COLORRED,POINTDOT;
    STICKLINE(主力>0,0,主力,6,0),COLORYELLOW;
    STICKLINE(游资>0,0,游资,6,0),COLORRED;
    STICKLINE(大户>0,0,大户,6,0),COLORGREEN;
    获利平均值:EMA(100*WINNER(C),20),COLOR9933FF;获利99 := MA(COST(99 ),5);
    获利80:=MA(COST(80),5);
    均线5日:= MA(C,5);
    获利20:=MA(COST(20),5);
    获利1 :=MA(COST(1),5);
    RSV:=(((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100));
    趋势:(EMA((3)*(SMA(RSV,6,1)) - (2)*(SMA(SMA(RSV,5,1),5,1)),2)),,COLORRED;
    VAR2:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
    VAR3:=VAR2 - 100;
    背离:(FORCAST(((-1))*(VAR3),21)),LINETHICK1,COLOR00FF00;
    {www.gupiaoff.com _最新股票指标公式}
    DRAWTEXT((CROSS(趋势,背离)),背离,'黑马'),COLORRED;
    B:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
    ●黑牛:FILTER(B,28)*100,STICK,COLORRED LINETHICK3;全仓买: (ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))
    *20,STICK,COLOR990066,LINETHICK3;V1:=(C*2+H+L)/4*10;
    V2:=EMA(V1,13)-EMA(V1,21);
    V3:=EMA(V2,5);
    V4:=2*(V2-V3)*100;
    筹码进: IF(V4>=0,V4,0),COLORWHITE,LINETHICK2;STICKLINE((V4 > 0),0,V4 ,0,0),LINETHICK2,COLORYELLOW;
    筹码撤: IF(V4<=0,V4,0),COLORBLUE,LINETHICK1;STICKLINE((V4 < 0),0,V4,0,0),LINETHICK1,COLORBLUE;