天地线指标:通达信软件指标_通达信指标公式

股票

天地线指标:通达信软件指标
发表时间:2016-07-01 23:22来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tongdaxin/2016070132504.html
  • VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
    VAR2:=SMA(VAR1,3,1);
    AA:=LLV(LOW,36);
    BB:=HHV(HIGH,30);
    CC:=SMA(VAR2,3,1);
    DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
    EE:=SMA(CC,3,1);
    {www.gupiaoff.com _最新股票指标公式}
    天:IF (DD>=EE,DD,CC),COLORRED,LINETHICK2;
    地:IF (DD<=EE,DD,CC),COLOR00FF00,LINETHICK2;
    指:EE,COLOR00FFFF,LINETHICK2;
    标:IF (DD<=EE,EE,CC),COLORFFFF00,LINETHICK2;
    STICKLINE(DD<CC,CC,DD,1,0);
    STICKLINE(DD>0 AND DD-CC>=0,79,80,8,0),COLOR0000FF,LINETHICK2;
    STICKLINE(DD>0 AND DD-CC<0,79,80,8,0),COLOR00FF00,LINETHICK2;
    STICKLINE(DD>0 AND DD-CC>=0,09,10,8,0),COLOR0000FF,LINETHICK2;
    STICKLINE(DD>0 AND DD-CC<0,09,10,8,0),COLOR00FF00,LINETHICK2;