您现在的位置:
股票非凡网 > 通达信指标公式 > 天地线指标:通达信软件指标

天地线指标:通达信软件指标

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
CC:=SMA(VAR2,3,1);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
EE:=SMA(CC,3,1);
{www.gupiaoff.com _最新股票指标公式}
天:IF (DD>=EE,DD,CC),COLORRED,LINETHICK2;
地:IF (DD<=EE,DD,CC),COLOR00FF00,LINETHICK2;
指:EE,COLOR00FFFF,LINETHICK2;
标:IF (DD<=EE,EE,CC),COLORFFFF00,LINETHICK2;
STICKLINE(DD<CC,CC,DD,1,0);
STICKLINE(DD>0 AND DD-CC>=0,79,80,8,0),COLOR0000FF,LINETHICK2;
STICKLINE(DD>0 AND DD-CC<0,79,80,8,0),COLOR00FF00,LINETHICK2;
STICKLINE(DD>0 AND DD-CC>=0,09,10,8,0),COLOR0000FF,LINETHICK2;
STICKLINE(DD>0 AND DD-CC<0,09,10,8,0),COLOR00FF00,LINETHICK2;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。