三浪指标:通达信软件指标_通达信指标公式

股票

三浪指标:通达信软件指标
发表时间:2016-07-01 23:22来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tongdaxin/2016070132505.html
  • MA5:=MA(C,5); MA10:=MA(C,10); MA30:=MA(C,30); MA60:=MA(C,60); MA65:=MA(C,65); MA250:=MA(C,250);
    均线流:=(MA5>MA65 AND MA10>MA65 AND MA30>MA65 AND MA5<MA30)*0.3;
    PL1:=(C-MA60)/MA60<0.1;
    PL2:=(C-MA250)/MA250<0.3;
    偏离率:=(PL1=1 AND PL2=1)*0.2;
    DIFF:=EMA(C,12)-EMA(C,26);
    DEA :=EMA(DIFF,9);
    macd' target='_blank'>MACD超跌:(COUNT((DIFF<DEA),10)=10),COLOR00FFFF,NODRAW;
    macd' target='_blank'>MACD:=2*(DIFF-DEA);
    目标:=IF(均线流=0.3 AND macd' target='_blank'>MACD超跌 AND 偏离率=0.2 ,0.8,0);
    DRAWTEXT(目标=0.8 ,0.2,'▲'),COLOR008FFF;
    DRAWTEXT(FILTER(目标>0,13),1.2,'关注区'),COLOR008FFF;
    MBSJ:=BARSLAST(目标=0.8);
    放量上涨:(V/REF(V,1)>=1.1 AND C/REF(C,1)>=1.01),COLORRED,NODRAW;
    SZSJ:=BARSLAST((放量上涨 = 1));
    macd' target='_blank'>MACD金叉:=CROSS(DIFF,DEA);
    JCSJ:=BARSLAST(macd' target='_blank'>MACD金叉=1);
    {www.gupiaoff.com _最新股票指标公式}
    关注:macd' target='_blank'>MACD金叉 AND REF(macd' target='_blank'>MACD,1)<0,NODRAW;
    启动:MBSJ<=20 AND SZSJ<=1 AND JCSJ<=1,COLOR189F33,NODRAW;
    突破:=偏离率=0 AND REF(偏离率,1)=0.2 AND REF(COUNT(偏离率=0.2,10)=10,1)=1;
    STICKLINE(关注,0,3,0,0),COLORWHITE;
    STICKLINE(启动,0,6,0,0),COLOR189F33;
    DRAWICON(关注,1.0,7);
    DRAWICON(关注,0.2,9);
    DRAWTEXT(突破,3.4,'★ '),COLORRED;
    DRAWTEXT(突破,2.7,'★ '),COLORRED;
    DRAWTEXT(突破,1.9,'★ '),COLORRED;
    DRAWTEXT(突破,1.2,'突 '),COLORRED;
    DRAWTEXT(突破,0.5,'破 '),COLORRED;