红心持股主图指标:通达信软件指标_通达信指标公式

股票

红心持股主图指标:通达信软件指标
发表时间:2016-07-01 23:22来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tongdaxin/2016070132507.html
  • 摩:=(HIGH+4*LOW+OPEN+CLOSE)/7;
    诃:= EMA(摩,13) - EMA(摩,34);
    波:= EMA(诃,5);
    罗:=(诃-波)*5;
    柳枝A:=IF(罗>=1000 ,1000 ,IF(罗<=摩,摩,罗) );
    CSAR:=SAR(10,2,20);
    持币:=IF(CSAR>=H,CSAR,0),CIRCLEDOT,COLORGREEN{持币};
    持股:=IF(CSAR<=L,CSAR,0),CIRCLEDOT,COLORRED{持股};
    涅磐:EMA(SLOPE(C,21)*20+C,42),LINETHICK2,COLORRED;{股价在上持,在下空仓}
    宝瓶:EMA(C,2.5),COLORGREEN,LINETHICK1;
    般若:EMA(C,5),COLORYELLOW,LINETHICK1;{红持股绿持币黄观望}
    菩提:=XMA(H,20);{此函数仅做参考线,为提前趋势预测线,上涨途中向下见顶,下跌途中向上见底};
    开悟:IF(般若>=REF(般若,1),般若,DRAWNULL),LINETHICK2,COLORRED;{持股前提}
    闭关:IF(般若<=REF(般若,1),般若,DRAWNULL);{持币前提}
    {DRAWICON(CROSS(CSAR,H) AND L<涅磐 AND 涅磐>菩提 ,HIGH*1.02,6);{趋势顶}
    DRAWICON(CROSS(L,CSAR) AND 开悟>0 AND H<菩提 AND 持股>0 AND H>涅磐,(LOW * 0.93),5);{趋势底}
    {DRAWICON(CROSS(宝瓶,涅磐) AND H>涅磐 AND 菩提>宝瓶 AND H<菩提,L*0.91,7);}{波段底}
    {DRAWICON(CROSS(涅磐,般若) AND 闭关>0 AND 菩提<涅磐, H*1.08,8);}{波段顶}
    {DRAWICON(CROSS(般若,宝瓶) AND 涅磐>C AND 闭关>0,H*1.01,2);{上涨不看卖,短线用时打开}
    {DRAWICON((CROSS(宝瓶,般若) AND 开悟>0 AND 持股>0 AND C>般若 AND 菩提>涅磐 AND C<菩提 ),(LOW*0.96),1),COLORRED;{下跌不看买,短线突破时打开}
    {DRAWTEXT(CROSS(88,rsi' target='_blank'>RSI),(HIGH * 1.02),'◎'),COLORGREEN;{短线调整信号}
    {DRAWICON(CROSS(菩提,涅磐),L*0.971,3);{牵引见底标志,股价向下菩提向上}
    {DRAWICON(CROSS(涅磐,菩提),H*1.043,9);{牵引见顶标志,股价向上菩提向下}
    {STICKLINE(涅磐>=菩提,H,L,0,1),COLORGREEN;{绿心持币}
    {www.gupiaoff.com _最新股票指标公式}
    {STICKLINE(菩提>=涅磐,H,L,0,1),COLORRED;{红心持股}
    {VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;}
    {DRAWICON(CROSS(77,VARC),HIGH,2);}
    {VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;}
    {VAR2:=REF(VAR1,5);}
    {VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;}
    {VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND vol' target='_blank'>VOL>MA(vol' target='_blank'>VOL,5)*1.2,1,0),5);}
    {DRAWICON(VAR4,LOW,1);};
    般:XMA(CLOSE,7),COLORBROWN;
    若:MEMA(CLOSE,3),COLORLIBLUE;{般值大于若值持股,反之空仓}
    {柳枝:(般-若)*6.18,COLORSTICK;}{比传统macd' target='_blank'>MACD信号提早2-3天,红绿柱为涨跌动量的前瞻标志}
    DRAWICON(LONGCROSS(般,若,0.25) AND 菩提>H ,L*0.958,1),COLORRED;{超短线时选择用,扫尽买点}
    {DRAWICON(LONGCROSS(若,般,0.25) AND C>涅磐 AND H>菩提,H*1.03,2),COLORGREEN;}{超短线选择用,扫尽卖点};