您现在的位置:
股票非凡网 > 通达信指标公式 > 升轨曲线主图指标:通达信软件指标

升轨曲线主图指标:通达信软件指标

N1:=26;
N2:=2;
A1X:=(EMA((L+H+C*2)/4,14)-REF(EMA((L+H+C*2)/4,14),1))/REF(EMA((L+H+C*2)/4,14),1)*100;
G:=BARSLAST(CROSS(A1X,0));X:=REF((L+H+C*2)/4,G),COLORFF0000;X1:MA(CLOSE,N1);
X2:X1+N2*STD(CLOSE,N1);X3:X1-N2*STD(CLOSE,N1);GP:1.175*MA(FORCAST(CLOSE,2),34),
COLORRED,LINETHICK2;DX:0.812*MA(FORCAST(CLOSE,2),34),COLOR77FF00,LINETHICK2;
STICKLINE(V>REF(V,1) AND O<=C,C,O,2,0),COLOR0000FF;
STICKLINE(V>REF(V,1) AND O<=C,H,L,0,0),COLOR0000FF;
STICKLINE(V<REF(V,1) AND O<=C,C,O,2,0),COLORFF00FF;
STICKLINE(V<REF(V,1) AND O<=C,H,L,0,0),COLORFF00FF;
STICKLINE(V>REF(V,1) AND O>=C ,C,O,2,0);
STICKLINE(V>REF(V,1) AND O>=C ,C,O,3,0),COLOR00FFFF;

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。