您现在的位置:
股票非凡网 > 同花顺指标公式 > RSI-CCI-KD三线合一指标:同花顺公式

RSI-CCI-KD三线合一指标:同花顺公式

N:=9;M:=14;N1:=6;
TYP:= (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;   
C1:=SMA(CC1,3,1);C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;CB1:=EMA(C3,5);CB2:=REF(CB1,1);
FILLRGN(CC1,100,CC1>100,ColorFFFF00);
FILLRGN(CC1,-100,CC1<-100,COLOR00AAFF);
FILLRGN(100,-100,CC1<>100,COLOR000000);
CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
100,LINEDOT; -100,LINEDOT;
LC := REF(CLOSE,1);
rsi' target='_blank'>RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;   
rsi' target='_blank'>RSI:(rsi' target='_blank'>RSI1-50)*5.3,LINETHICK2,ColorFFFFFF;   
内容来自dedecms

R1:=SMA(rsi' target='_blank'>RSI,3,1);   
D1:=SMA(R1,3,1);   
J1:=3*R1-2*D1;   
RR1:=EMA(J1,5);   
RR2:=REF(RR1,1);   
RR:=RR1>RR2;   
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;   
K:=SMA(RSV,3,1);   
K1:(K-50)*5,Color00FF00;K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);J2:=3*K2-2*D2;
BB1:=EMA(J2,5); {000001ZX.coM}; BB2:=REF(BB1,1);   
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;   
织梦内容管理系统

DRAWICON(买入,-200,4),ALIGN0;   
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;   
DRAWICON(卖出,200,5),ALIGN0;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。