您现在的位置:
股票非凡网 > 同花顺指标公式 > 中期趋势指标:同花顺公式

中期趋势指标:同花顺公式

q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
q3:=SMA(q2, 9, 1);
q4:=SMA(q3, 3, 1);
趋势:3*q3-2*q4,colorwhite,linethick3;
趋势线:EMA(q3, 3),colorred,linethick3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '▼逢高派发'), Color00ff00,linethick5;
▲逢低买入: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'▲逢低买入'), Color00Ffff, linethick1;

dedecms.com


▲低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'▲低买'),colorblue,linethick1;
var3:=PEAKBARS(3,15,1)<10;
var5:=IF(var3=1,2,0);
{000001ZX.coM};顶:= IF(var5=2,2,0);
顶a:IF(顶>REF(顶,1),50,0),colorgreen, linethick2;
DRAWTEXT(顶a=50,45,'顶 部'),color00ff00;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。