您现在的位置:
股票非凡网 > 同花顺指标公式 > 成体箱体指标:同花顺公式

成体箱体指标:同花顺公式

a:=(3*C+L+O+H)/6;
多:(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)
+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)
+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+
REF(a,20))/210;
空:MA(多,13);
MID : MA(CLOSE,21);
UPPER: MID + 2*STD(CLOSE,21);
LOWER: MID - 2*STD(CLOSE,21);
{GUPIAOFF.COM};aa:=IF(C>=O,(C-O)/4,0);
STICKLINE(C>=O,O,O+aa,7,0),colorred;
STICKLINE(C>=O,O+aa,O+2*aa,7,0),colorred;
STICKLINE(C>=O,O+2*aa,O+3*aa,7,0),colorred;
STICKLINE(C>=O,O+3*aa,C,7,0),colorred;
VarA:=IF(CLOSE>150,91.3,0.913);
箱体下沿:INTPART(CLOSE/VarA )*VarA,POINTDOT,linethick2,colorgreen;
箱体上沿:箱体下沿+VarA,POINTDOT,linethick2,coloryellow;
箱体中线:(箱体下沿+箱体上沿)/2,POINTDOT,colorwhite,linethick2;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。