您现在的位置:
股票非凡网 > 同花顺指标公式 > MACD顶背离和底背离金死叉指标:同花顺公式

MACD顶背离和底背离金死叉指标:同花顺公式

DIFF : EMA(CLOSE,8) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;
DD:=C=HHV(C,180);
EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
上升背离:(CC AND EE)*DEA,COLOR00FFFF;
背离:(DD AND EE AND DEA< HHV(DEA,180))*DEA,STICK,LINETHICK3,colorgreen;
FF:=C=LLV(C,180);
GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;
LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
{000001ZX.coM};下降背离:(LL AND GG)*DEA,colormagenta;
dedecms.com

背离FF:(FF AND GG AND DEA> LLV(DEA,180))*DEA,STICK,LINETHICK3,colorred;
MM:=IF(MACD< 0,MACD,0);
JJ:=MM> REF(MM,1);{000001ZX.coM};ZZ:=REF(JJ,1)=1;
介入区:(JJ AND ZZ)*DEA,POINTDOT,colorred;
STICKLINE(介入区=DEA,DEA,DIFF,3,0),colorred;
DRAWTEXT(CROSS(DIFF,DEA ),0,'金叉'),colorcyan;
DRAWTEXT(CROSS(DEA,DIFF ),0,'死叉'),colorgreen;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。