亿狼超短线主图:同花顺软件源码_同花顺指标公式

股票

亿狼超短线主图:同花顺软件源码
发表时间:2016-06-12 21:36来源:股票指标网
  • 本文来源: http://www.gupiaoff.com/tonghuashun/2016061232408.html
  • var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    Var2:=REF(Var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var3:=REF(Var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var4:=REF(Var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var5:=REF(Var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var6:=REF(Var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var7:=REF(Var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var8:=REF(Var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var9:=REF(Var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VarA:=REF(Var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VarB:=REF(VarA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VarC:=REF(VarB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VarD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
    VarE:=REF(VarD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VarF:=REF(VarE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var10:=REF(VarF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var11:=REF(Var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var12:=REF(Var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var13:=REF(Var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var14:=REF(Var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var15:=REF(Var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var16:=REF(Var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var17:=REF(Var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    Var18:=REF(Var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    Var19:=REF(VarD OR VarE OR VarF OR Var10 OR Var11 OR Var12 OR Var13 OR
    Var14 OR Var15 OR Var16 OR Var17 OR Var18,1) AND Var1;
    DRAWTEXT(Var19,L,'B'),colorwhite;
    Var1A:=REF(Var1 OR Var2 OR Var3 OR Var4 OR Var5 OR Var6 OR Var7 OR
    Var8 OR Var9 OR VarA OR VarB OR VarC,1) AND VarD;
    DRAWTEXT(Var1A,H*1.02,'S'),coloryellow;
    x1:=(C+L+H)/3;
    x2:=EMA(x1,6);
    x3:=EMA(x2,5);
    STICKLINE(x2>x3 AND C>EMA(x1,13),LOW,HIGH,0.1,1),colorred;
    STICKLINE(x2>x3 AND C>EMA(x1,13),CLOSE,OPEN,5,1),colorred;
    STICKLINE(x2<x3 AND C<EMA(x1,13),LOW,HIGH,0.1,1),colorffff54;
    STICKLINE(x2<x3 AND C<EMA(x1,13),CLOSE,OPEN,5,0),colorffff54;
    gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5));
    gr2:=EMA(x1,13)>EMA(x1,21) AND
    EMA(x1,21)>EMA(x1,34) AND EMA(x1,13)>REF(EMA(x1,13),1);
    gr3:=COUNT("bias.bias2"(6,13,24)>10 AND H=HHV(H,gr1),gr1);
    gr4:=H=HHV(H,gr1);
    gr5:="macd.macd"(12,26,9)<REF("macd.macd"(12,26,9),1);
    gr6:=gr2 AND gr3 AND gr4;
    gr7:=gr2 AND gr3 AND gr4 AND gr5;
    gr8:=gr6 AND gr7;
    LC := REF(CLOSE,1);
    rsi' target='_blank'>RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    //{www.000001zx.com 000001在线_同花顺股票指标公式}
    BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
    换手:=100*V/CAPITAL;
    bb13:=ATAN(EMA(x1,13)-REF(EMA(x1,13),1))*3.1416*10;
    ema8:=EMA(C,8);
    DRAWTEXT(FILTER(bb13>1 AND EMA(x1,13)>REF(EMA(x1,8),1),10),
    ema8,'∠45上升'),colorwhite;