您现在的位置:
股票非凡网 > 同花顺指标公式 > 买点提醒:同花顺软件源码

买点提醒:同花顺软件源码

VARF1:=MA(HHV(HIGH,485),17);
VARF2:=MA(HHV(HIGH,222),17);
VARF3:=MA(HHV(HIGH,96),17);
VARF4:=MA(LLV(LOW,485),17);
VARF5:=MA(LLV(LOW,222),17);
VARF6:=MA(LLV(LOW,96),17);
VARF7:=MA((VARF4*0.96+VARF5*0.96+VARF6*0.96+VARF1*0.558+VARF2*0.558+VARF3*0.558)/6,17);
VARF8:=MA((VARF4*1.25+VARF5*1.23+VARF6*1.2+VARF1*0.55+VARF2*0.55+VARF3*0.65)/6,17);
VARF9:=MA((VARF4*1.3+VARF5*1.3+VARF6*1.3+VARF1*0.68+VARF2*0.68+VARF3*0.68)/6,17);
//{www.000001zx.com 000001在线_同花顺股票指标公式}
VARFA:=MA((VARF7*3+VARF8*2+VARF9)/6*1.738,17);
VARFB:=IF(C=C,VARFA,VARFA*DAY);
VARFC:=LOW;
VARFD:=REF(LOW,1);
VARFE:=SMA(ABS(VARFC-VARFD),3,1)/SMA(MAX(VARFC-VARFD,0),3,1)*100;
VARFF:=MA(IF(CLOSE*1.35<=VARFB,VARFE*10,VARFE/10),3);
VARF10:=LLV(LOW,30);
VARF11:=HHV(VARFF,30);
买点:=IF(C=C,MA(IF(LOW<=VARF10,(VARFF+VARF11*2)/2,0),3),100000000)/(200),colorred,LINETHICK2;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26); dedecms.com
DEA : =EMA(DIFF,9);
jc:=CROSS(diff,dea);
zq:=SUMBARS(CROSS(买点,0.5),1);
xmdgs:= jc AND COUNT(jc,zq)=1;
STICKLINE(xmdgs,60,1,7,1),colorred;
本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。