您现在的位置:
股票非凡网 > 同花顺指标公式 > 低吸高出:同花顺软件源码

低吸高出:同花顺软件源码

TYP:=(HIGH+LOW+CLOSE)/3;
:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
cci' target='_blank'>CCI修正1:EMA(EMA(EMA(cci' target='_blank'>CCI,2),2),2);
cci' target='_blank'>CCI修正2:EMA(EMA(EMA(cci' target='_blank'>CCI,3),2),2);

本文来自织梦


VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-".DIFF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
DRAWTEXT(FILTER(VARF=1,3),-120,'▲'),colorred ;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; 本文来自织梦
VAR9:=IF(VAR8>100,100,VAR8);
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:=IF(顶>REF(顶,1),50,0),colorgreen;
DRAWTEXT(顶A=50,120,'▼卖出'),COLOR00FF00;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
DRAWTEXT((VARC=1),(-120),'△短买'),Color0000FF;
DRAWTEXT((VARD=1),130,'▽短卖'),Color00FF00;
顶线:130,colorgreen,Linethick2;
: 0,colorred;
底线:-130,colorwhite;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,5);
VAR41:=HHV(HIGH,11);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,130),3);
内容来自dedecms

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,130),coloryellow,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),130,VAR51,3,130),coloryellow;
本文来自织梦

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。