您现在的位置:
股票非凡网 > 同花顺指标公式 > 战胜主力RSI:同花顺软件源码

战胜主力RSI:同花顺软件源码

RSV:= (C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
FASTK:=SMA(RSV,3,1);
Y1A:=((SMA(FASTK,3,1))/2+40)*1.1;
线上牛:SMA(Y1A,3,1),colorwhite;
RSV1:= (HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))*100;
Y2A:=(SMA(RSV1,3,1)/2)*1.1;
线下熊:=SMA(Y2A,3,1),colorgreen;
LC := REF(C,1);
6:SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100,colorred,LINETHICK2;
主力:EMA(rsi' target='_blank'>RSI6,13),coloryellow,LINETHICK2;
:=EMA(主力,21) ,colormagenta,POINTDOT;

本文来自织梦

DRAWICON(FILTER(CROSS(78,rsi' target='_blank'>RSI6) OR CROSS(73,rsi' target='_blank'>RSI6),2),rsi' target='_blank'>RSI6,2);
DRAWICON(CROSS(主力,rsi' target='_blank'>RSI6) AND rsi' target='_blank'>RSI6>30,rsi' target='_blank'>RSI6,2); 织梦好,好织梦
//:=FILTER(rsi' target='_blank'>RSI6>REF(rsi' target='_blank'>RSI6,1),2) AND rsi' target='_blank'>RSI6<51 AND REF(rsi' target='_blank'>RSI6,1)<35 AND 主力<35;
抄底:=rsi' target='_blank'>RSI6>REF(rsi' target='_blank'>RSI6,1) AND REF(rsi' target='_blank'>RSI6,1)<主力 AND rsi' target='_blank'>RSI6<51 AND REF(rsi' target='_blank'>RSI6,1)<35 AND 主力<35;

dedecms.com


DRAWICON(FILTER(抄底,2),rsi' target='_blank'>RSI6,1);
DRAWTEXT(FILTER(抄底,2) AND COUNT(抄底,6)>1,rsi' target='_blank'>RSI6,'大机会');
DRAWICON(CROSS(rsi' target='_blank'>RSI6,主力) AND rsi' target='_blank'>RSI6<66,rsi' target='_blank'>RSI6,1);
本文来自织梦

强:73,colorFF6633;
中:50,colorFF6633;
弱区:35,colorFF3E3E;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
假摔1:=REF(ZDF,1)<-2.5 AND C>(REF(C,1)+REF(C,2))/2 AND ZDF<6;
假摔11:=REF(ZDF,1)+REF(ZDF,2)<-4 AND C>(REF(C,1)+REF(C,3))/2;// AND ZDF<5.5;
假摔2:=REF(ZDF,1)<-4 AND C>(REF(C,1)+MIN(REF(O,1),REF(C,2)))/2;
假摔3:=O<REF(C,4) AND C>REF(C,4);
VR3:IF(假摔1 OR 假摔11 OR 假摔2 OR 假摔3,30,DRAWNULL),colormagenta,LINETHICK1,CROSSDOT;
VR31:IF(假摔1 OR 假摔11 OR 假摔2 ,24,DRAWNULL),colormagenta,LINETHICK1,CROSSDOT;
踩雷:=ZDF<-3 AND REF(ZDF,1)>3;
VR4:IF(踩雷,30,DRAWNULL),colorgreen,LINETHICK1,CROSSDOT;
VR41:IF(踩雷,24,DRAWNULL),colorgreen,LINETHICK1,CROSSDOT;
八日新高:=C>REF(HHV(H,7),1);
STICKLINE(八日新高,24,30,1,0),colorred;
新高失败:=BARSLAST(八日新高)=8 AND NOT(八日新高);
STICKLINE(新高失败,24,30,1,0),colorgreen;
新高失败2:= BARSLAST(八日新高)>BARSLAST(新高失败) AND BARSLAST(新高失败)=8 AND COUNT(八日新高,8)<1; 内容来自dedecms
STICKLINE(新高失败2,24,30,1,0),colorgreen; 织梦好,好织梦

本站非以盈利为目的,所有信息都是免费的。站内所有广告、网站导航 、及涉及到的所有链接,均与本站无任何关系,请网民自行判断真假,谨防网上股票预测诈骗。